Your message dated Sun, 03 Jan 2016 17:27:47 -0600
with message-id <9823288.hGXsOx4fkl@riemann>
and subject line Re: digikam: fails to detect Nikon D7000 after upgrade
has caused the Debian Bug report #785492,
regarding digikam: fails to detect Nikon D7000 after upgrade
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
785492: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=785492
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 4:4.4.0-1.1+b1
Severity: important

Hello,

after upgrading digikam to 4:4.4.0-1.1+b1 (from 4:4.4.0-1.1) it doesn't detect
my Nikon D7000 anymore.
This is the output on the commandline after the starting digikam and connecting
the camera via USB for both versions:
"
$ digikam
Object::connect: No such signal org::freedesktop::UPower::DeviceAdded(QString)
Object::connect: No such signal
org::freedesktop::UPower::DeviceRemoved(QString)
digikam(14730)/digikam (core) Digikam::DigikamApp::checkSolidCamera: Solid
returns unsupported driver handle for gphoto2
digikam(14730)/digikam (core) Digikam::DigikamApp::checkSolidCamera: Solid
returns unsupported driver handle for gphoto2
"
Now when I click "Import" -> "Cameras" -> "D7000" the old version opens the
import window and echoes this:
"
digikam(14730)/digikam (core) Digikam::ImportStackedView::syncSelection: one or
both of the models are null?! from: Digikam::ImportIconView(0x3e16b10) to:
Digikam::ImportThumbnailBar(0x3e4cdd0)
"
which seems to be ok, whereas the new version does not open the window and
echoes this:
"
digikam(11276)/digikam (core): Failed to detect camera with GPhoto2 from Solid
information
"

The downgrade to the working version involves downgrading digikam, digikam-
private-libs, and kipi-plugins to version 4:4.4.0-1.1 and installing the
dependency libgphoto2-port10 (version 2.5.4-1.1+b2).

Best,

Andreas



-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
ii  digikam-data          4:4.4.0-1.1
ii  digikam-private-libs  4:4.4.0-1.1+b1
ii  kde-runtime           4:4.14.2-2
ii  libc6                 2.19-18
ii  libgcc1               1:5.1.1-5
ii  libkdcraw23           4:4.14.0-1
ii  libkdecore5           4:4.14.2-5
ii  libkdeui5             4:4.14.2-5
ii  libkexiv2-11          4:4.14.2-1
ii  libkhtml5             4:4.14.2-5
ii  libkio5               4:4.14.2-5
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.14.2-5
ii  libkparts4            4:4.14.2-5
ii  libopencv-core2.4     2.4.9.1+dfsg-1+b1
ii  libopencv-imgproc2.4  2.4.9.1+dfsg-1+b1
ii  libphonon4            4:4.8.0-5
ii  libqt4-dbus           4:4.8.6+git155-g716fbae+dfsg-2
ii  libqt4-sql            4:4.8.6+git155-g716fbae+dfsg-2
ii  libqt4-sql-sqlite     4:4.8.6+git155-g716fbae+dfsg-2
ii  libqt4-xml            4:4.8.6+git155-g716fbae+dfsg-2
ii  libqtcore4            4:4.8.6+git155-g716fbae+dfsg-2
ii  libqtgui4             4:4.8.6+git155-g716fbae+dfsg-2
ii  libsolid4             4:4.14.2-5
ii  libstdc++6            5.1.1-5
ii  libthreadweaver4      4:4.14.2-5
ii  perl                  5.20.2-6
ii  phonon                4:4.8.0-5

Versions of packages digikam recommends:
ii  chromium [www-browser]   42.0.2311.135-2
ii  iceweasel [www-browser]  38.0-1
ii  kipi-plugins             4:4.4.0-1.1+b1
ii  konqueror [www-browser]  4:4.14.2-1
ii  mplayerthumbs            4:4.14.0-1
ii  w3m [www-browser]        0.5.3-21

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:4.11.13-2

-- no debconf information

--- End Message ---
--- Begin Message ---
Reported as fixed.

On Wed, 20 May 2015 22:51:09 +0200 Andreas Schneider 
<schneider.a...@gmail.com> wrote:
> Package: digikam
> Followup-For: Bug #785492
> 
> Reply by the OP: updating to the hot-off-the-press version 4:4.4.0-1.1+b2 
fixes
> this bug.

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to