Hi,

In data venerdì 8 gennaio 2016 01:19:01, Andreas Cadhalpun ha scritto:
> Dear Maintainer,
> 
> the next version of FFmpeg is planned to be released this month
> (and it might be called 3.0 instead of 2.9).
> 
> Since I haven't heard back from you during the past month
> I'm wondering what the status of this bug is:
>  * Are you aware of the patch I provided?
>  * Do you plan an upload soon?
>  * Is upstream aware of the problem?

Yes, I've seen the patch in #807853, and a couple of review requests on
KDE's reviewboard.

Let me take this opportunity to "reverse the issue": is your upstream
aware that the continuous API breaks in each new stable series only
waste time on the users' side? Just look at the affected code in k3b,
plugins/decoder/ffmpeg/k3bffmpegwrapper.cpp: many defines and ifdef's,
just to make the very same code do the very same job, nothing less and
nothing more.

Sure, if I don't get around to test your patch or to integrate eventual
upstream fixes the plugin will need to be disabled, but honestly I don't
see how this would be in favour of our users.

-- 
Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to