Package: digikam
Version: 4:4.4.0-1.1
Severity: wishlist

Dear Maintainer,

digikam has a build-depends on libusb-dev. A few years ago upstream
has released a new major version libusb 1.0 with a different API which
aims to fix design deficiencies with USB 2.0 and 3.0 in mind.

The old libusb 0.1 package is not supported upstream anymore and should
be considered deprecated.

If digikam supports the new libusb 1.0 library, please consider
switching the build-depends from libusb-dev to libusb-1.0-0-dev. If not
please inform upstream that porting the software to the new API is
recommended.

Thanks,
Aurelien

-- 
Aurelien Jarno                          GPG: 4096R/1DDD8C9B
aurel...@aurel32.net                 http://www.aurel32.net

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to