Source: lensfun
Followup-For: Bug #771838

Dear Maintainer,

any plans to upload lensfun 0.3.2 to unstable and make packages depend
on liblensfun1?

The transition does not look too scary:

  $ apt-cache rdepends liblensfun0
  liblensfun0
  Reverse Depends:
    darktable
    liblensfun-dev
    ufraw-batch
    ufraw
    gimp-ufraw
    darktable
    gimp-lensfun
    digikam-private-libs

Thanks,
   Antonio

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.5.0-rc1-ao2 (SMP w/2 CPU cores)
Locale: LANG=it_IT.utf8, LC_CTYPE=it_IT.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)
-- 
Antonio Ospite
http://ao2.it

A: Because it messes up the order in which people normally read text.
   See http://en.wikipedia.org/wiki/Posting_style
Q: Why is top-posting such a bad thing?

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to