On Sat, 28 Nov 2015 03:53:17 +0100 Diederik de Haas <didi.deb...@cknow.org> 
wrote:
> Package: quassel-core
> Version: 1:0.10.0-2.3+deb8u1
> Followup-For: Bug #552374
> 
> The previous maintainer marked this bug as 'wontfix' but since there are
> now new maintainers, I hope you'll reconsider it and do provide support
> for PostgreSQL. 
> As http://bugs.quassel-irc.org/projects/quassel-irc/wiki/PostgreSQL 
> shows, upstream does support it.

The packaged quassel-core already works fine with Postgres when you install 
libqt5sql5-psql and
configure it.
I'll add Suggests: libqt5sql5-psql to quassel-core to make it easier to find.

Cheers,
Felix

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to