Package: k3b
Severity: important

Dear Maintainer,

......
The following packages have unmet dependencies:
 k3b : Depends: udisks2 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

root@bender2:~# apt-get install udisks2
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 udisks2 : Depends: libpam-systemd but it is not going to be installed
           Recommends: policykit-1 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
-----

It still cannot be installed without systemd and please stop that crap with
installing it will fix my problem!!!

I dont want to have any of the systemd stuff on my pc, I'm using runit as init
system.

Please make the package right so everyone can install it.



-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 4.2.0-1-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages k3b depends on:
ii  cdparanoia         3.10.2+debian-11
ii  cdrdao             1:1.2.3-2+b1
ii  cdrskin            1.4.2-1
ii  genisoimage        9:1.1.11-3
pn  k3b-data           <none>
ii  kde-runtime        4:15.08.3-1
ii  libc6              2.21-4
ii  libgcc1            1:5.3.1-4
pn  libk3b6            <none>
pn  libkcddb4          <none>
ii  libkcmutils4       4:4.14.14-1+b1
ii  libkde3support4    4:4.14.14-1+b1
ii  libkdecore5        4:4.14.14-1+b1
ii  libkdeui5          4:4.14.14-1+b1
ii  libkfile4          4:4.14.14-1+b1
ii  libkio5            4:4.14.14-1+b1
ii  libknotifyconfig4  4:4.14.14-1+b1
ii  libqt4-qt3support  4:4.8.7+dfsg-5
ii  libqt4-xml         4:4.8.7+dfsg-5
ii  libqtcore4         4:4.8.7+dfsg-5
ii  libqtgui4          4:4.8.7+dfsg-5
ii  libqtwebkit4       2.3.4.dfsg-6
ii  libsolid4          4:4.14.14-1+b1
ii  libstdc++6         5.3.1-4
ii  wodim              9:1.1.11-3

Versions of packages k3b recommends:
pn  dvd+rw-tools         <none>
pn  growisofs            <none>
pn  libk3b6-extracodecs  <none>
pn  vcdimager            <none>

Versions of packages k3b suggests:
pn  k3b-extrathemes  <none>
pn  k3b-i18n         <none>
pn  kde-config-cddb  <none>
pn  movixmaker-2     <none>
ii  normalize-audio  0.7.7-13
ii  sox              14.4.1-5

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to