Package: digikam
Version: 4:4.14.0-3
Severity: grave
Justification: renders package unusable

As of today, digikam no longer displays any pictures from my albums.

The following errors can be found in ~/.xsession-errors:

Could not open library '/usr/lib/kde4/kio_digikamdates.so'.
Cannot load library /usr/lib/kde4/kio_digikamdates.so: 
(/lib/x86_64-linux-gnu/libresolv.so.2: symbol __h_errno, version GLIBC_PRIVATE 
not defined in file libc.so.6 with link time reference)
Could not open library '/usr/lib/kde4/kio_digikamalbums.so'.
Cannot load library /usr/lib/kde4/kio_digikamalbums.so: 
(/lib/x86_64-linux-gnu/libresolv.so.2: symbol __h_errno, version GLIBC_PRIVATE 
not defined in file libc.so.6 with link time reference)

The following errors are printed to stderr:

digikam(22075): couldn't create slave: "Unable to create io-slave:
klauncher said: Error loading 'kio_digikamdates'.
"
digikam(22075)/digikam (core) Digikam::AlbumManager::slotDatesJobResult: Failed 
to list dates
digikam(22075)/digikam (core) Digikam::DNotificationWrapper: parent is null
digikam(22075): couldn't create slave: "Unable to create io-slave:
klauncher said: Error loading 'kio_digikamalbums'.
"
digikam(22075)/digikam (core) Digikam::ImageAlbumModel::slotResult: Failed to 
list url:  "Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio_digikamalbums'.
."

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.3.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_CA.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
ii  digikam-data            4:4.14.0-3
ii  digikam-private-libs    4:4.14.0-3
ii  kde-runtime             4:15.08.3-1+b1
ii  libc6                   2.22-1
ii  libgcc1                 1:5.3.1-11
ii  libgphoto2-6            2.5.9-3
ii  libgphoto2-port12       2.5.9-3
ii  libkdcraw23             4:15.08.0-1+b1
ii  libkdecore5             4:4.14.14-1+b1
ii  libkdeui5               4:4.14.14-1+b1
ii  libkexiv2-11            4:15.04.3-1
ii  libkhtml5               4:4.14.14-1+b1
ii  libkio5                 4:4.14.14-1+b1
ii  libkipi11               4:15.08.3-1
ii  libknotifyconfig4       4:4.14.14-1+b1
ii  libkparts4              4:4.14.14-1+b1
ii  libopencv-core2.4v5     2.4.9.1+dfsg-1.3
ii  libopencv-imgproc2.4v5  2.4.9.1+dfsg-1.3
ii  libphonon4              4:4.8.3-2
ii  libqt4-dbus             4:4.8.7+dfsg-6
ii  libqt4-sql              4:4.8.7+dfsg-6
ii  libqt4-sql-sqlite       4:4.8.7+dfsg-6
ii  libqt4-xml              4:4.8.7+dfsg-6
ii  libqtcore4              4:4.8.7+dfsg-6
ii  libqtgui4               4:4.8.7+dfsg-6
ii  libsolid4               4:4.14.14-1+b1
ii  libstdc++6              5.3.1-11
ii  libthreadweaver4        4:4.14.14-1+b1
ii  perl                    5.22.1-8
ii  phonon                  4:4.8.3-2

Versions of packages digikam recommends:
ii  chromium [www-browser]              49.0.2623.75-2
pn  ffmpegthumbs | mplayerthumbs        <none>
ii  google-chrome-stable [www-browser]  49.0.2623.87-1
ii  iceweasel [www-browser]             44.0.2-1
pn  kipi-plugins                        <none>
ii  lynx [www-browser]                  2.8.9dev8-4
ii  w3m [www-browser]                   0.5.3-27

Versions of packages digikam suggests:
pn  digikam-doc     <none>
pn  systemsettings  <none>

-- no debconf information

-- 
|_)|_/  Ryan Kavanagh           | Debian Developer
| \| \  https://ryanak.ca/      | GPG Key 4A11C97A

Attachment: signature.asc
Description: PGP signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to