Package: quassel-core
Version: 1:0.12.3-1
Severity: important

Cheers,

quassel-core is uninstallable due to it wishing for OpenSSL versions
that aren't available:

Generating SSL certificate as /var/lib/quassel/quasselCert.pem ...
openssl: /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version
`OPENSSL_1.0.1s' not found (required by openssl)
dpkg: error processing package quassel-core (--configure):
 subprocess installed post-installation script returned error exit
 status 1

-- System Information:
Debian Release: 8.3
  APT prefers stable
  APT policy: (990, 'stable'), (300, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to