Package: ktorrent
Version: 4.3.1-2+b1
Severity: normal

Dear Maintainer,

the debian package tracker page mentions that there is a problem searching for
upstream versions. It seems that the URL in the watch file is incorrect. I've
noticed that bug #821180 contains the correct URL for the latest version (5.0)
so perhaps that can be used. The older versions seem to be available from
http://ktorrent.pwsp.net/downloads/. I'm not sure if this is the official
location, there seem to have been some domain name issues which is why
ktorrent.org (which is what's currently in the watch file) is no longer valid.

I hope this helps in retrieving the latest upstream version.



-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-2-amd64 (SMP w/3 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages ktorrent depends on:
ii  kde-runtime         4:4.14.2-2
ii  ktorrent-data       4.3.1-2
ii  libc6               2.19-18
ii  libgcc1             1:5.1.1-12
ii  libgeoip1           1.6.5-2
ii  libkcmutils4        4:4.14.2-5
ii  libkdecore5         4:4.14.2-5
ii  libkdeui5           4:4.14.2-5
ii  libkdewebkit5       4:4.14.2-5
ii  libkdnssd4          4:4.14.2-5
ii  libkio5             4:4.14.2-5
ii  libknotifyconfig4   4:4.14.2-5
ii  libkparts4          4:4.14.2-5
ii  libkrosscore4       4:4.14.2-5
ii  libktorrent-l10n    1.3.1-3
ii  libktorrent5        1.3.1-3+b1
ii  libkworkspace4abi2  4:4.11.13-2
ii  libnepomuk4         4:4.14.2-5
ii  libnepomukutils4    4:4.14.2-5
ii  libphonon4          4:4.8.0-5
ii  libqt4-dbus         4:4.8.7+dfsg-1
ii  libqt4-network      4:4.8.7+dfsg-1
ii  libqt4-qt3support   4:4.8.7+dfsg-1
ii  libqt4-script       4:4.8.7+dfsg-1
ii  libqt4-sql          4:4.8.7+dfsg-1
ii  libqt4-svg          4:4.8.7+dfsg-1
ii  libqt4-xml          4:4.8.7+dfsg-1
ii  libqtcore4          4:4.8.7+dfsg-1
ii  libqtgui4           4:4.8.7+dfsg-1
ii  libqtwebkit4        2.3.4.dfsg-3
ii  libsolid4           4:4.14.2-5
ii  libsoprano4         2.9.4+dfsg-1.1
ii  libstdc++6          5.1.1-12
ii  libsyndication4     4:4.14.2-2+b1
ii  libtag1c2a          1.9.1-2.1
ii  phonon              4:4.8.0-5

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
ii  krosspython             4:4.13.1-1
pn  plasma-widget-ktorrent  <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to