Package: kile
Version: 4:2.1.3-3
Severity: normal

Dear Maintainer,

When I run Kile from a Gnome session launched by KDM, Kile startup is very slow.
It just sits doing nothing (and it seems not easting much CPU) not outputting
any messages, before it outputs the following message and starts work.

kile(15738)/kdecore (KLibrary) findLibraryInternal: plugins should not have a 
'lib' prefix: "libkonsolepart.so"

Weirdly, the bug disappears if I start Kile from startx Gnome session instead
of KDM.

It seems that it also works well when started from Gnome session launched from
GDM3. (I have unistalled GDM during system upgrade and have a trouble to
install it again.)

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'unstable'), 
(500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 4.1.0-2-686-pae (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

Versions of packages kile depends on:
ii  kde-runtime         4:15.08.3-1+b1
ii  konsole4-kpart      4:4.14.2-3
ii  libc6               2.22-6
ii  libgcc1             1:5.3.1-14
ii  libkdecore5         4:4.14.14-1+b2
ii  libkdeui5           4:4.14.14-1+b2
ii  libkfile4           4:4.14.14-1+b2
ii  libkhtml5           4:4.14.14-1+b2
ii  libkio5             4:4.14.14-1+b2
ii  libkjsapi4          4:4.14.14-1+b2
ii  libkparts4          4:4.14.14-1+b2
ii  libkrosscore4       4:4.14.14-1+b2
ii  libktexteditor4     4:4.14.14-1+b2
ii  libnepomuk4         4:4.14.14-1+b2
ii  libnepomukutils4    4:4.14.14-1+b2
ii  libphonon4          4:4.8.3-2
ii  libqt4-dbus         4:4.8.7+dfsg-6+b1
ii  libqt4-network      4:4.8.7+dfsg-6+b1
ii  libqt4-script       4:4.8.7+dfsg-6+b1
ii  libqt4-svg          4:4.8.7+dfsg-6+b1
ii  libqt4-xml          4:4.8.7+dfsg-6+b1
ii  libqtcore4          4:4.8.7+dfsg-6+b1
ii  libqtgui4           4:4.8.7+dfsg-6+b1
ii  libsoprano4         2.9.4+dfsg-3+b1
ii  libstdc++6          5.3.1-14
ii  texlive-latex-base  2015.20160320-1

Versions of packages kile recommends:
ii  dvipng       1.14-2+b2
ii  ghostscript  9.19~dfsg-1+b1
ii  imagemagick  8:6.8.9.9-7+b2
ii  psutils      1.17.dfsg-2
ii  texlive      2015.20160320-1

Versions of packages kile suggests:
ii  aspell            0.60.7~20110707-3+b1
pn  asymptote         <none>
ii  context           2015.05.18.20150601-2
pn  dblatex           <none>
ii  hspell            1.2-3
ii  ispell            3.4.00-5
pn  kbibtex           <none>
ii  kile-doc          4:2.1.3-3
pn  kile-l10n         <none>
pn  latex2html        <none>
pn  lilypond          <none>
pn  tex4ht            <none>
pn  texlive-doc-base  <none>
ii  texlive-xetex     2015.20160320-1
ii  zip               3.0-11

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to