retitle 823215 not installable anymore due to KDEPIM 4 dependencies
severity 823215 serious
thanks


Hello!

Meanwhile KDEPIM 5 in unstable is mostly complete and installing it is 
impossible to keep kmymoney around. So this qualifies as an RC bug. Retitling.

According to what I learned on upstream mailing list there is a KF5 / Qt 5 / 
KDEPIM 5 based version in git master that basically works, but is not 
recommended for production use yet.

I intend to try to compile it today, I had a go at it already, but it misses 
Qt5 based libalkimia as build dependency (the one in Debian is still Qt4 
based).


# LANG=C apt install kmymoney
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kmymoney : Depends: libkabc4 (>= 4:4.4.4) but it is not going to be installed
            Depends: libkholidays4 (>= 4:4.5.0) but it is not going to be 
installed
E: Unable to correct problems, you have held broken packages.



-- 
Martin

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to