Package: kaffeine
Version: 2.0.3-1
Severity: grave

kaffeine 2.0.3 uses vlc, and needs a dependency on the vlc package for
providing video output.

The severity is grave, since kaffeine without video output is pretty
useless (and even audio output needs at least vlc-nox).


-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing'), (50, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14.47 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: sysvinit (via /sbin/init)

Versions of packages kaffeine depends on:
ii  libc6                  2.22-6
ii  libdvbv5-0             1.10.1-1
ii  libkf5configcore5      5.22.0-1
ii  libkf5configwidgets5   5.22.0-1
ii  libkf5coreaddons5      5.22.0-1
ii  libkf5dbusaddons5      5.22.0-1
ii  libkf5i18n5            5.22.1-1
ii  libkf5kiocore5         5.22.0-1
ii  libkf5kiofilewidgets5  5.22.0-1
ii  libkf5solid5           5.22.0-1
ii  libkf5widgetsaddons5   5.22.0-1
ii  libkf5xmlgui5          5.22.0-1
ii  libqt5core5a           5.5.1+dfsg-16
ii  libqt5dbus5            5.5.1+dfsg-16
ii  libqt5gui5             5.5.1+dfsg-16
ii  libqt5network5         5.5.1+dfsg-16
ii  libqt5sql5             5.5.1+dfsg-16
ii  libqt5sql5-sqlite      5.5.1+dfsg-17
ii  libqt5widgets5         5.5.1+dfsg-16
ii  libqt5x11extras5       5.5.1-3
ii  libqt5xml5             5.5.1+dfsg-16
ii  libstdc++6             6.1.1-4
ii  libvlc5                2.2.4-2
ii  libxss1                1:1.2.2-1

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to