Package: konversation
Version: 1.6-3
Severity: important

--- Please enter the report below this line. ---

Hi,

Since 1.6.1-1, proxy settings (http/socks5) are not honored and direct 
connections are used instead. Version 1.6-3 is OK.

Could be a very serious problem for people using Tor.
First reconnection after upgrade will leaks their real IP address.

Regards.

--- System information. ---
Architecture: amd64
Kernel:       Linux 4.6.0-1-amd64

Debian Release: stretch/sid
  990 testing         vwakviie2ienjx6t.onion 
  990 stable-updates  vwakviie2ienjx6t.onion 
  990 stable          vwakviie2ienjx6t.onion 
  990 stable          dju2peblv7upfz3q.onion 
  400 unstable        vwakviie2ienjx6t.onion 
  100 jessie-backports vwakviie2ienjx6t.onion 
    1 experimental    vwakviie2ienjx6t.onion 

--- Package information. ---
Depends                      (Version) | Installed
======================================-+-=============
libc6                        (>= 2.14) | 
libgcc1                     (>= 1:3.0) | 
libkf5archive5             (>= 4.96.0) | 
libkf5auth5                (>= 4.96.0) | 
libkf5bookmarks5           (>= 4.96.0) | 
libkf5codecs5              (>= 4.96.0) | 
libkf5completion5          (>= 4.97.0) | 
libkf5configcore5          (>= 4.98.0) | 
libkf5configgui5           (>= 4.97.0) | 
libkf5configwidgets5       (>= 4.98.0) | 
libkf5coreaddons5           (>= 5.2.0) | 
libkf5dbusaddons5          (>= 4.99.0) | 
libkf5emoticons-bin                    | 
libkf5emoticons5           (>= 4.96.0) | 
libkf5globalaccel5          (>= 5.0.0) | 
libkf5i18n5                (>= 4.97.0) | 
libkf5iconthemes5          (>= 4.96.0) | 
libkf5idletime5            (>= 4.96.0) | 
libkf5itemviews5           (>= 4.96.0) | 
libkf5jobwidgets5          (>= 4.96.0) | 
libkf5kiocore5             (>= 4.96.0) | 
libkf5kiofilewidgets5      (>= 4.96.0) | 
libkf5kiowidgets5          (>= 4.96.0) | 
libkf5notifications5       (>= 4.96.0) | 
libkf5notifyconfig5        (>= 4.96.0) | 
libkf5parts5               (>= 4.96.0) | 
libkf5service-bin                      | 
libkf5service5             (>= 4.96.0) | 
libkf5solid5               (>= 4.97.0) | 
libkf5sonnetcore5          (>= 4.96.0) | 
libkf5sonnetui5            (>= 4.96.0) | 
libkf5textwidgets5          (>= 5.0.0) | 
libkf5wallet-bin                       | 
libkf5wallet5              (>= 4.96.0) | 
libkf5widgetsaddons5       (>= 4.96.0) | 
libkf5windowsystem5       (>= 4.100.0) | 
libkf5xmlgui5              (>= 4.98.0) | 
libphonon4qt5-4           (>= 4:4.8.0) | 
libqca-qt5-2                (>= 2.1.0) | 
libqt5core5a                (>= 5.5.0) | 
libqt5dbus5                 (>= 5.0.2) | 
libqt5gui5                  (>= 5.2.0) | 
libqt5network5              (>= 5.0.2) | 
libqt5widgets5              (>= 5.2.0) | 
libqt5xml5                  (>= 5.1.0) | 
libstdc++6                  (>= 4.1.1) | 
phonon4qt5                             | 
konversation-data            (= 1.6-3) | 


Package's Recommends field is empty.

Package's Suggests field is empty.
-- 
Aeris
Individual crypto-terrorist group self-radicalized on the digital Internet
https://imirhil.fr/

Protect your privacy, encrypt your communications
GPG : EFB74277 ECE4E222
OTR : 5769616D 2D3DAC72
https://café-vie-privée.fr/

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to