Your message dated Sat, 03 Sep 2016 15:36:16 +0000
with message-id <e1bgczq-0007b9...@franck.debian.org>
and subject line Bug#835236: Removed package(s) from unstable
has caused the Debian Bug report #768987,
regarding strigi-daemon: "Unknown backend type: clucene"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
768987: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=768987
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: strigi-daemon
Version: 0.7.8-1.2+b2
Severity: important

Dear Maintainer!

Root:
$ apt-get install strigi-daemon strigi-client

User:
$ strigidaemon 
Unknown backend type: clucene

$ dpkg -s strigi-daemon
 Main features:
  * clucene backend


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'testing-proposed-updates'), (100, 
'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.4.103 (SMP w/8 CPU cores; PREEMPT)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages strigi-daemon depends on:
it  dbus                1.8.8-2
ii  dbus-x11            1.8.8-2
ii  libc6               2.19-12
ii  libdbus-1-3         1.8.8-2
ii  libgcc1             1:4.9.1-19
ii  libstdc++6          4.9.1-19
ii  libstreamanalyzer0  0.7.8-1.2+b2
ii  libstreams0         0.7.8-1.2+b2
ii  libxml2             2.9.1+dfsg1-4
ii  poppler-utils       0.26.5-2

strigi-daemon recommends no packages.

Versions of packages strigi-daemon suggests:
pn  strigi-plugins  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.7.8-2.2+rm

Dear submitter,

as the package strigi has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/835236

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Chris Lamb (the ftpmaster behind the curtain)

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to