Your message dated Sun, 25 Sep 2016 12:52:24 +0200
with message-id <4848109.gcdJSsbueC@pendragon>
and subject line Re: [Pkg-kde-extras] Bug#838758:  Bug#838758: liblensfun1 
packaging
has caused the Debian Bug report #838758,
regarding liblensfun1 packaging
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838758: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838758
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: liblensfun1
Version: 0.3.2-3

I was trying to get the "acm" support working in liblensfun. It should
be in version 0.3.2 according to the up stream. But it does not work
and liblensfun seems to be refusing to understand the model="acm".

So, today in unstable we have:

$ apt-cache policy liblensfun1 
liblensfun1:
  Installed: 0.3.2-3
  Candidate: 0.3.2-3
  Version table:
 *** 0.3.2-3 750
        700 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        750 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status

Which looks like the latest lensfun released version, but getting the
source I see that 0.2.8 is used! Am I checking incorrectly or is this
explaining why acm support in not in liblensfun1?

$ apt-get source liblensfun1 
Reading package lists... Done
Picking 'lensfun' as source package instead of 'liblensfun1'
NOTICE: 'lensfun' packaging is maintained in the 'Svn' version control system 
at:
svn://anonscm.debian.org/pkg-kde/kde-extras/lensfun/trunk
Need to get 641 kB of source archives.
Get:1 http://ftp.fr.debian.org/debian stable/main lensfun 0.2.8-2 (dsc) [1,532 
B]
Get:2 http://ftp.fr.debian.org/debian stable/main lensfun 0.2.8-2 (tar) [629 kB]
Get:3 http://ftp.fr.debian.org/debian stable/main lensfun 0.2.8-2 (diff) [11.0 
kB]
Fetched 641 kB in 0s (1,220 kB/s)  
gpgv: Signature made Mon 08 Sep 2014 09:07:05 AM CEST
gpgv:                using DSA key 4CD1F6A6207F2F7A
gpgv: Can't check signature: No public key
dpkg-source: warning: failed to verify signature on ./lensfun_0.2.8-2.dsc
dpkg-source: info: extracting lensfun in lensfun-0.2.8
dpkg-source: info: unpacking lensfun_0.2.8.orig.tar.bz2
dpkg-source: info: unpacking lensfun_0.2.8-2.debian.tar.xz

-- 
  Pascal Obry /  Magny Les Hameaux (78)

  The best way to travel is by means of imagination

  http://www.obry.net

  gpg --keyserver keys.gnupg.net --recv-key F949BD3B

--- End Message ---
--- Begin Message ---
Hi,

In data sabato 24 settembre 2016 23:55:08 CEST, Pascal Obry ha scritto:
> > Are you sure you have deb-src lines in your /etc/apt/sources.list (or
> > in any *.list file in /etc/apt/sources.list.d/) for the unstable
> > distribution, other than stable?
> 
> Indeed, my bad :( I had commented out the deb-src line for testing and
> unstable.
> 
> Fixing that I get the sources for 0.3.2 and It seems that the
> LF_DIST_MODEL_ACM is not part of this version. It is on the master
> branch. This ticket can be closed.
> 
> Sorry for the noise!

OK, closing as requested.

Thanks for the report,
-- 
Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to