Your message dated Mon, 26 Sep 2016 10:22:11 +0000
with message-id <e1bot35-0007bh...@franck.debian.org>
and subject line Bug#838886: fixed in digikam 4:5.2.0-1
has caused the Debian Bug report #838886,
regarding digikam: new upstream release (with patch)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838886: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838886
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 4:5.2.0-0.1
Severity: wishlist

Dear Digikam Maintainers,

I have updated the Debian packaging for the recent release of 
digikam 5.2.0.

I attach the patch against the current svn, maybe it helps.

Thanks for your great work

Norbert



-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.8.0-rc7 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
ii  digikam-data          4:5.2.0-0.1
ii  digikam-private-libs  4:5.2.0-0.1
ii  libc6                 2.24-3
ii  libgcc1               1:6.2.0-4
ii  libkf5configcore5     5.25.0-1
ii  libkf5coreaddons5     5.25.0-1
ii  libkf5filemetadata3   5.25.0-1
ii  libkf5i18n5           5.25.0-1
ii  libqt5core5a          5.6.1+dfsg-3+b1
ii  libqt5gui5            5.6.1+dfsg-3+b1
ii  libqt5sql5            5.6.1+dfsg-3+b1
ii  libqt5sql5-sqlite     5.6.1+dfsg-3+b1
ii  libqt5widgets5        5.6.1+dfsg-3+b1
ii  libstdc++6            6.2.0-4
pn  perl:any              <none>

Versions of packages digikam recommends:
ii  chromium [www-browser]   53.0.2785.113-1
ii  ffmpegthumbs             4:16.04.2-1
ii  firefox [www-browser]    49.0-3
ii  konqueror [www-browser]  4:16.08.0-1
ii  lynx [www-browser]       2.8.9dev9-1
ii  w3m [www-browser]        0.5.3-29

Versions of packages digikam suggests:
ii  digikam-doc     4:5.2.0-0.1
pn  systemsettings  <none>

-- no debconf information
diff -u digikam-debian.svn/debian/changelog digikam-5.2.0/debian/changelog
--- digikam-debian.svn/debian/changelog	2016-09-20 17:09:51.154784493 +0900
+++ digikam-5.2.0/debian/changelog	2016-09-26 11:35:21.286104244 +0900
@@ -1,10 +1,13 @@
-digikam (4:5.1.0-3) UNRELEASED; urgency=medium
+digikam (4:5.2.0-0.1) UNRELEASED; urgency=medium
 
   [ Pino Toscano ]
   * Remove the alternative mplayerthumbs recommend, since it is dead and
     scheduled for removal from Debian.
 
- -- Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>  Wed, 24 Aug 2016 20:03:57 +0200
+  [ Norbert Preining ]
+  * new upstream release
+
+ -- Norbert Preining <prein...@debian.org>  Mon, 26 Sep 2016 11:35:08 +0900
 
 digikam (4:5.1.0-2) unstable; urgency=medium
 
diff -u digikam-debian.svn/debian/digikam-data.install digikam-5.2.0/debian/digikam-data.install
--- digikam-debian.svn/debian/digikam-data.install	2016-08-10 09:55:13.839590944 +0900
+++ digikam-5.2.0/debian/digikam-data.install	2016-09-26 13:21:26.697360883 +0900
@@ -4,7 +4,6 @@
 usr/share/icons/hicolor/*/actions
 usr/share/digikam
 usr/share/solid
-usr/share/kservice*/digikam*
 usr/share/kxmlgui5/digikam
 usr/share/knotifications5/digikam*
 usr/share/locale/*/LC_MESSAGES/digikam.mo
diff -u digikam-debian.svn/debian/digikam.install digikam-5.2.0/debian/digikam.install
--- digikam-debian.svn/debian/digikam.install	2016-08-10 09:55:11.343639113 +0900
+++ digikam-5.2.0/debian/digikam.install	2016-09-26 13:22:57.941666914 +0900
@@ -1,10 +1,7 @@
 usr/bin/cleanup_digikamdb
 usr/bin/digikam
 usr/bin/digitaglinktree
-usr/lib/*/qt5/plugins/digikam*
-usr/share/appdata/digikam.appdata.xml
-usr/share/appdata/digiKam-*.metainfo.xml
-usr/share/applications/digikam.desktop
-usr/share/kconf_update/
+usr/share/metainfo/org.kde.digikam.appdata.xml
+usr/share/applications/org.kde.digikam.desktop
 usr/share/man/man1/cleanup_digikamdb.1
 usr/share/man/man1/digitaglinktree.1
diff -u digikam-debian.svn/debian/kipi-plugins-common.install digikam-5.2.0/debian/kipi-plugins-common.install
--- digikam-debian.svn/debian/kipi-plugins-common.install	2016-08-10 09:55:11.343639113 +0900
+++ digikam-5.2.0/debian/kipi-plugins-common.install	2016-09-26 13:22:03.313483729 +0900
@@ -1,4 +1,3 @@
-usr/share/doc/HTML/en/kipi-plugins
 usr/share/icons/hicolor/*/apps/kipi*
 usr/share/kxmlgui5/kipi
 usr/share/kipiplugin_*
Common subdirectories: digikam-debian.svn/debian/man and digikam-5.2.0/debian/man
Common subdirectories: digikam-debian.svn/debian/patches and digikam-5.2.0/debian/patches
diff -u digikam-debian.svn/debian/showfoto.install digikam-5.2.0/debian/showfoto.install
--- digikam-debian.svn/debian/showfoto.install	2016-08-12 09:24:57.971968504 +0900
+++ digikam-5.2.0/debian/showfoto.install	2016-09-26 13:23:10.457708870 +0900
@@ -1,6 +1,6 @@
 usr/bin/showfoto
-usr/share/appdata/showfoto.appdata.xml
-usr/share/applications/showfoto.desktop
+usr/share/metainfo/org.kde.showfoto.appdata.xml
+usr/share/applications/org.kde.showfoto.desktop
 usr/share/doc/HTML/*/showfoto
 usr/share/icons/hicolor/*/apps/showfoto.*
 usr/share/kxmlgui5/showfoto
Common subdirectories: digikam-debian.svn/debian/source and digikam-5.2.0/debian/source

--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:5.2.0-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 838...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Steve M. Robbins <s...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 26 Sep 2016 00:08:15 -0500
Source: digikam
Binary: digikam-private-libs digikam showfoto digikam-data digikam-doc 
kipi-plugins kipi-plugins-common
Architecture: source all i386
Version: 4:5.2.0-1
Distribution: unstable
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Steve M. Robbins <s...@debian.org>
Description:
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-doc - handbook for digiKam
 digikam-private-libs - private libraries for digiKam and kipi plugins
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 838886
Changes:
 digikam (4:5.2.0-1) unstable; urgency=medium
 .
   [ Pino Toscano ]
   * Remove the alternative mplayerthumbs recommend, since it is dead and
     scheduled for removal from Debian.
 .
   [ Steve Robbins ]
   * New upstream release (Closes: #838886).  Thanks to Norbert Preining
     for the patch.
   * patches/cmake-fix-doc-translated.patch: Remove; doc-translated no
     longer contains content.
   * patches/upstream-gcc6-fix.patch: Remove; applied upstream.
Checksums-Sha1:
 585e6d423981a144dd7753c15bda297b451a3b11 3081 digikam_5.2.0-1.dsc
 329195ac7ea890a3bec435cd2ed83b04bc80ba1d 143583460 digikam_5.2.0.orig.tar.xz
 e7b138021490f6ec1faba37b3a85b03e98f0d6f0 33280 digikam_5.2.0-1.debian.tar.xz
 07b734e801182f36f8861df66dacb933110c922a 67693400 digikam-data_5.2.0-1_all.deb
 aa43710c93920263c3541f042dccfbcedb0fc248 390330 digikam-dbgsym_5.2.0-1_i386.deb
 e07fbfbdce0f477427a98585f88938f7a26a779f 17705892 digikam-doc_5.2.0-1_all.deb
 5135c0387bad718f8644d46d397f14b173e7a064 152010698 
digikam-private-libs-dbgsym_5.2.0-1_i386.deb
 095b6fdc5c48687f83d65717f4d3402a18d24c45 6872164 
digikam-private-libs_5.2.0-1_i386.deb
 9c2ab96ba9f428cc9a6161ea1861ac9f04c17f94 1672310 digikam_5.2.0-1_i386.deb
 56fc98b6dc18953d5385914cf5654d25e3085e99 617582 
kipi-plugins-common_5.2.0-1_all.deb
 d8910a9fd5e9651ae1dd97149f06658cf50b3707 19710838 
kipi-plugins-dbgsym_5.2.0-1_i386.deb
 55c86036f8157cb4015ecc12e24911aefe331ad9 1598550 kipi-plugins_5.2.0-1_i386.deb
 2d70548922158e0c0508f46472596788f2722502 4424230 
showfoto-dbgsym_5.2.0-1_i386.deb
 193cd3d2cc3a44d95badc94b264276bc398ba43e 839676 showfoto_5.2.0-1_i386.deb
Checksums-Sha256:
 c9cc453ef4969eb4855df240674c2f65dc4bf3c35b1355a5e52c3563be59cc56 3081 
digikam_5.2.0-1.dsc
 cf243fc1518b5bb6e289573c76d89b5fdcc50be89f6312b276af3320763c9260 143583460 
digikam_5.2.0.orig.tar.xz
 235e8f6b489e0d9ac2159e14ec8a42298a6f22dd035301b08a0f692f40d33f4c 33280 
digikam_5.2.0-1.debian.tar.xz
 5c8c09b8b0a929b2f1234f32002cedcf40c1329f0f66961d08783b0f385b2896 67693400 
digikam-data_5.2.0-1_all.deb
 17c50376104b83307ec50f6538a248bebfd27951226f3472e6033cc94931f038 390330 
digikam-dbgsym_5.2.0-1_i386.deb
 1e6085652f3bff1274e99f64fbc55c9711ad69eb85951451510352aa3a25a12e 17705892 
digikam-doc_5.2.0-1_all.deb
 1470837dba3a71654a2144bb120ec1c7b5a9ea77fc4b44a2c221c834d39dcbf3 152010698 
digikam-private-libs-dbgsym_5.2.0-1_i386.deb
 2d9bcfdaede620d8e76c315365894eef4640a97a0a01253fe888331f1bffe732 6872164 
digikam-private-libs_5.2.0-1_i386.deb
 45a6d87324e2fcc5f6978bae7e7df4bb988b9b5f1b7b3fe26a318579f054abbe 1672310 
digikam_5.2.0-1_i386.deb
 6415af9ad892b7276e27661fe5b9e59995489ee722ac88bb3f63216cba90748f 617582 
kipi-plugins-common_5.2.0-1_all.deb
 3164b97789b188d51131a960e9465a8d1d13c272221ee213b09d7126dbafc2b6 19710838 
kipi-plugins-dbgsym_5.2.0-1_i386.deb
 79b3c4ee35642c12cc0f0d5e25c11703a559c5bd71b98aaed92518e865e5ac6f 1598550 
kipi-plugins_5.2.0-1_i386.deb
 8b87870aabe1e059b628bb1f29c28175e604886372971c30d67f4e41ed81ee1b 4424230 
showfoto-dbgsym_5.2.0-1_i386.deb
 59b615581011a78b0b9681a09bfe0cb135033cf641498cb431af569cb2bdbbce 839676 
showfoto_5.2.0-1_i386.deb
Files:
 4aa89e187e84aa7e1985776e54d63801 3081 graphics optional digikam_5.2.0-1.dsc
 ff23619501eb4611ddac84831fc30010 143583460 graphics optional 
digikam_5.2.0.orig.tar.xz
 8be9f21edb189cd32a2bb5e741f7d9cd 33280 graphics optional 
digikam_5.2.0-1.debian.tar.xz
 87c50a33cfb4c1754929c9e74670183e 67693400 graphics optional 
digikam-data_5.2.0-1_all.deb
 cb60d8933f153e3d2d9503122b4eb888 390330 debug extra 
digikam-dbgsym_5.2.0-1_i386.deb
 c10e1629c76b55a4caa4b8a0832b02d8 17705892 doc optional 
digikam-doc_5.2.0-1_all.deb
 b158ad81221caf40c707a47db3f632e6 152010698 debug extra 
digikam-private-libs-dbgsym_5.2.0-1_i386.deb
 75b1b9a61d436cc0555bc0871832a3fc 6872164 libs optional 
digikam-private-libs_5.2.0-1_i386.deb
 a1aef5c3b062792bdb047d85dfab478d 1672310 graphics optional 
digikam_5.2.0-1_i386.deb
 a06b2d8eb5b6bd87e0759e0ecd115282 617582 graphics optional 
kipi-plugins-common_5.2.0-1_all.deb
 d785bf5b53ab168c8e288bab6b8d1dcf 19710838 debug extra 
kipi-plugins-dbgsym_5.2.0-1_i386.deb
 371b0e4c2f1c142b448c46bad77c320a 1598550 graphics optional 
kipi-plugins_5.2.0-1_i386.deb
 03309b38c50068760f0ae7cd2d8029a9 4424230 debug extra 
showfoto-dbgsym_5.2.0-1_i386.deb
 70405338ca909aa941c11227a67df859 839676 graphics optional 
showfoto_5.2.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJX6M5TAAoJEMnlXi+tyPS55SMQAKd0A7AOQ1IHNUliy2M7BYcM
kG1+2E3xKzdka9D4/POc75VYJ2xUwtyWBMRXiodARQvz/bX8iwHQ522PYT46B3oB
fQZRlbBYKsYHbNQUa9z7TB7jKGRjfjVzfeAW8Y6po5lduQSg6rO//Nuaqh2auUe5
wdX29K180YAA3WRKhp8K3ydPZaBwDThFjtj3OF/kxed2VQIGGmkJnLZZS0qx39Cd
v8V2ipjgS1Dg0prLbIAVB/L+t7ZPfnR5NSvs/13+B3gL0Hj101e30zZ5uddSKVqB
OABAuAWq1eM+eGcjfqqBYmyay4xC6Mew7AsVq/a+LRFOXL7uxiE+fsIcdonvfPs0
kOU/9N+JbXBavq2wr/oF0zhfdmrSwpAqeaX3UFQjUJaN27WYE9JPMvrffDKCm+p9
eTuDnfbdpkZbkm7OWshpi444G3vA3IXM0mUKuhDH7emRsUJJfr8vgsWiX3xV24N0
IZFBzWY7t+YBKtuZErBUrYlpG/ZW5CiYmRVZ6f4I+O8dN4xqU0RBJVS08dkxGEfw
pnfw7zu9LhpSQkwFJGc/yNnIvHGjCGN0C+ggh1YpvdGk3IQ/2v9Awi+EQXccMhTw
rtyZ+xxbRf+X+IwPEDPauiCGjyoCYDa6RWQIYfOsLxwA4kbM5NipF+DnFxgo31nV
Ui8PgnBOug6Tx/avUVDL
=qnKF
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to