As a rebuild is needed for bug #841751 could this also be included. It
is simply a matter of adding a single entry (libqt5sql5-mysql) to the
dependencies of digikam. I attached a svn patch.
Thanks.
Index: control
===================================================================
--- control	(revision 20667)
+++ control	(working copy)
@@ -54,7 +54,7 @@
 
 Package: digikam
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, ${perl:Depends}, digikam-private-libs (= ${binary:Version}), libqt5sql5-sqlite, digikam-data (= ${source:Version})
+Depends: ${shlibs:Depends}, ${misc:Depends}, ${perl:Depends}, digikam-private-libs (= ${binary:Version}), libqt5sql5-sqlite, libqt5sql5-mysql, digikam-data (= ${source:Version})
 Recommends: www-browser, ffmpegthumbs
 Suggests: digikam-doc, systemsettings
 Conflicts: ${digikam:Conflicts}
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to