> Hi....im trying update kaffeine, but it deppends of vlc....and on my
> testing (stretch) is occurring this:
> 
> vlc : Depends: vlc-plugin-base (= 1:2.2.4-dmo7) but will not be
> installed.
> 
> I wish you fix the error please.

If you want to see an error in the packaging, your should tell us which
command you're executing, the full error output and, most importantly,
not use any deb-multimedia packages that may interfere with the Debian
packages.

Michael
-- 
Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Meskes at (Debian|Postgresql) dot Org
Jabber: michael at xmpp dot meskes dot org
VfL Borussia! Força Barça! SF 49ers! Use Debian GNU/Linux, PostgreSQL

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to