Your message dated Fri, 11 Nov 2016 23:18:15 -0600
with message-id <2660368.19zOKGdQNj@riemann>
and subject line Re%3A kipi-plugins%3A Export to HTML doesn%27t use selected 
search but current view
has caused the Debian Bug report #720675,
regarding kipi-plugins: Export to HTML doesn't use selected search but current 
view
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
720675: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=720675
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kipi-plugins
Version: 4:2.6.0-1+b2
Severity: normal

Hello,

I've started to use again the HTML export function (from within
digikam) after a long while, and it doesn't work anymore the way it should:
1. create a stored search
2. select _another_ search or another album (in order to be able to make
   the difference and see that something is wrong).
3. Menu Export -> Export to HTML... -> My Searches
4. Select the search created at step 1
5. The output contains the images from the view selected on step 2 and
   not what is chosen on step 4. If you select multiples searches in step
   4, you get multiple times the same wrong output!

It doesn't depend on the export theme chosen.

I would appreciate a bugfix in Wheezy because I don't know how to work
around this bug.

Thanks, Eric

-- System Information:
Debian Release: 7.1
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'stable-updates')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kipi-plugins depends on:
ii  digikam                   4:2.6.0-1+b2
ii  kde-runtime               4:4.8.4-2
ii  kipi-plugins-common       4:2.6.0-1
ii  libc6                     2.13-38
ii  libexpat1                 2.1.0-1
ii  libgcc1                   1:4.7.2-5
ii  libgl1-mesa-glx [libgl1]  8.0.5-4+deb7u2
ii  libglib2.0-0              2.33.12+really2.32.4-5
ii  libgomp1                  4.7.2-5
ii  libgpod4-nogtk            0.8.2-7
ii  libjpeg8                  8d-1
ii  libkcalcore4              4:4.8.4-2
ii  libkdcraw20               4:4.8.4-1
ii  libkdecore5               4:4.8.4-4
ii  libkdeui5                 4:4.8.4-4
ii  libkexiv2-10              4:4.8.4-1
ii  libkio5                   4:4.8.4-4
ii  libkipi8                  4:4.8.4-1
ii  libksane0                 4:4.8.4-1
ii  libopencv-core2.3         2.3.1-11
ii  libopencv-highgui2.3      2.3.1-11
ii  libopencv-imgproc2.3      2.3.1-11
ii  libopencv-legacy2.3       2.3.1-11
ii  libopencv-objdetect2.3    2.3.1-11
ii  libphonon4                4:4.6.0.0-3
ii  libpng12-0                1.2.49-1
ii  libqca2                   2.0.3-4
ii  libqjson0                 0.7.1-7
ii  libqt4-dbus               4:4.8.2+dfsg-11
ii  libqt4-network            4:4.8.2+dfsg-11
ii  libqt4-opengl             4:4.8.2+dfsg-11
ii  libqt4-svg                4:4.8.2+dfsg-11
ii  libqt4-xml                4:4.8.2+dfsg-11
ii  libqt4-xmlpatterns        4:4.8.2+dfsg-11
ii  libqtcore4                4:4.8.2+dfsg-11
ii  libqtgui4                 4:4.8.2+dfsg-11
ii  libsolid4                 4:4.8.4-4
ii  libstdc++6                4.7.2-5
ii  libthreadweaver4          4:4.8.4-4
ii  libtiff4                  3.9.6-11
ii  libxml2                   2.8.0+dfsg1-7+nmu1
ii  libxrandr2                2:1.3.2-2+deb7u1
ii  libxslt1.1                1.1.26-14.1
ii  phonon                    4:4.6.0.0-3

Versions of packages kipi-plugins recommends:
ii  enblend      4.0+dfsg-4+b3
ii  enfuse       4.0+dfsg-4+b3
ii  hugin        2011.4.0+dfsg-5
ii  imagemagick  8:6.7.7.10-5
ii  konqueror    4:4.8.4-2

Versions of packages kipi-plugins suggests:
pn  gallery       <none>
ii  gimp          2.8.2-2
ii  kmail         4:4.4.11.1+l10n-3+b1
pn  vorbis-tools  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
On Sat%2C 24 Aug 2013 16%3A05%3A40 %2B0200 Eric Lavarde <bugs.debian.nospam
%40lavar.de> wrote%3A%0A> Package%3A kipi-plugins%0A> Version%3A 
4%3A2.6.0-1%2Bb2%0A> Severity%3A normal%0A> %0A> Hello%2C%0A> %0A> I%27ve 
started to use again the HTML export function %28from within%0A> digikam

The export to HTML is no longer present in Digikam 5.x.
Closing this bug,
-Steve

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to