Your message dated Sun, 13 Nov 2016 03:05:00 -0600
with message-id <6085722.lEug1W30HX@riemann>
and subject line Re%3A digikam%3A currently missing support for libkgeomap %2F 
marble
has caused the Debian Bug report #809151,
regarding kipi-plugins: GPSSync is not packaged, though it is still in the 
package description
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
809151: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=809151
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kipi-plugins
Version: 4:4.14.0-3
Severity: normal

Dear Maintainer,

I installed the 4.14.0-1 digikam and kipi-plugins packages from testing
but the kipiplugin_gpssync.so library is not included, even though
GPSSync is listed in the description for the kipi-plugins package. It is
also not in the 4.14.0-3 package. It was, however, included in the older
4.4.0-1.1+b2 kipi-plugins package.

Was this an intentional omission? If so, GPSSync should be deleted from the
description, and the deletion noted in the changelog.Debian.gz.
If it was not intentional, please include it in a future package.


-- System Information:
Debian Release: stretch/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages kipi-plugins depends on:
ii  digikam-private-libs       4:4.14.0-3
ii  kde-runtime                4:15.08.3-1
ii  kipi-plugins-common        4:4.14.0-3
ii  libc6                      2.21-6
ii  libexpat1                  2.1.0-7
ii  libgcc1                    1:5.3.1-4
ii  libgl1-mesa-glx [libgl1]   11.0.8-1
ii  libglib2.0-0               2.46.2-3
ii  libgpod4                   0.8.3-5
ii  libimobiledevice6          1.2.0+dfsg-1.1
ii  libjpeg62-turbo            1:1.4.1-2
ii  libkcalcore4               4:4.14.10-1
ii  libkdcraw23                4:15.08.0-1+b1
ii  libkdecore5                4:4.14.14-1+b1
ii  libkdeui5                  4:4.14.14-1+b1
ii  libkexiv2-11               4:15.04.3-1
ii  libkio5                    4:4.14.14-1+b1
ii  libkipi11                  4:15.08.3-1
ii  libksane0                  4:15.08.2-1
ii  libmagickcore-6.q16-2      8:6.8.9.9-6
ii  libopencv-core2.4v5        2.4.9.1+dfsg-1.2
ii  libopencv-highgui2.4v5     2.4.9.1+dfsg-1.2
ii  libopencv-imgproc2.4v5     2.4.9.1+dfsg-1.2
ii  libopencv-legacy2.4v5      2.4.9.1+dfsg-1.2
ii  libopencv-objdetect2.4v5   2.4.9.1+dfsg-1.2
ii  libphonon4                 4:4.8.3-2
ii  libpng12-0                 1.2.54-1
ii  libqca2                    2.1.1-2
ii  libqjson0                  0.8.1-3
ii  libqt4-dbus                4:4.8.7+dfsg-5
ii  libqt4-network             4:4.8.7+dfsg-5
ii  libqt4-opengl              4:4.8.7+dfsg-5
ii  libqt4-svg                 4:4.8.7+dfsg-5
ii  libqt4-xml                 4:4.8.7+dfsg-5
ii  libqt4-xmlpatterns         4:4.8.7+dfsg-5
ii  libqtcore4                 4:4.8.7+dfsg-5
ii  libqtglib-2.0-0            1.2.0-3
ii  libqtgstreamer-1.0-0       1.2.0-3
ii  libqtgstreamerutils-1.0-0  1.2.0-3
ii  libqtgui4                  4:4.8.7+dfsg-5
ii  libstdc++6                 5.3.1-4
ii  libthreadweaver4           4:4.14.14-1+b1
ii  libtiff5                   4.0.5-1
ii  libxml2                    2.9.3+dfsg1-1
ii  libxrandr2                 2:1.5.0-1
ii  libxslt1.1                 1.1.28-2.1
ii  phonon                     4:4.8.3-2

Versions of packages kipi-plugins recommends:
ii  enblend      4.1.4+dfsg-3
ii  enfuse       4.1.4+dfsg-3
ii  hugin        2015.0.0~rc3+dfsg-1+b3
ii  imagemagick  8:6.8.9.9-6
ii  konqueror    4:15.08.3-1
ii  minidlna     1:1.1.5-dmo2

Versions of packages kipi-plugins suggests:
ii  gimp          2.8.16-1
ii  kmail         4:4.14.10-2
ii  vorbis-tools  1.4.0-7

-- no debconf information

--- End Message ---
--- Begin Message ---
On Sun%2C 23 Oct 2016 23%3A53%3A05 %2B0200 Simon Frei <freisim93%40gmail.com> 
wrote%3A%0A> The geo-tracking features are again packaged in version 5.%0A> 
%0A

Closing fixed bug.
-S

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to