Package: amarok
Version: 2.8.0-5
Severity: grave
Justification: renders package unusable

Dear Maintainer,

Amarok crashes like this every time I start it:

====================
$ amarok
QDBusConnection: session D-Bus connection created before QCoreApplication.
Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication.
Application may misbehave.
Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
QDBusConnection: session D-Bus connection created before QCoreApplication.
Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication.
Application may misbehave.
kbuildsycoca4 running...
KCrash: Application 'amarok' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
KCrash: Connect sock_file=/home/phil/.kde/socket-rider/kdeinit4__0
unnamed app(12406): Communication problem with  "amarok" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Message recipient 
disconnected from message bus without replying" "
====================

I have tried removing my ~/.kde/apps/amarok but it doesn't help.


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.1.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages amarok depends on:
ii  amarok-common             2.8.0-5
ii  amarok-utils              2.8.0-5
ii  kde-runtime               4:15.08.3-1
ii  libaio1                   0.3.110-3
ii  libavcodec57              7:3.2-2
ii  libavformat57             7:3.2-2
ii  libavutil55               7:3.2-2
ii  libc6                     2.24-5
ii  libcurl3-gnutls           7.51.0-1
ii  libgcc1                   1:5.3.1-11
ii  libgcrypt20               1.7.3-2
ii  libgdk-pixbuf2.0-0        2.32.3-1.2
ii  libgl1-mesa-glx [libgl1]  12.0.4-2
ii  libglib2.0-0              2.48.1-3
ii  libgpod4                  0.8.3-5
ii  libkcmutils4              4:4.14.25-1
ii  libkdecore5               4:4.14.25-1
ii  libkdeui5                 4:4.14.25-1
ii  libkdewebkit5             4:4.14.25-1
ii  libkdnssd4                4:4.14.25-1
ii  libkfile4                 4:4.14.25-1
ii  libkio5                   4:4.14.25-1
ii  libknewstuff3-4           4:4.14.25-1
ii  liblastfm1                1.0.9-1
ii  libloudmouth1-0           1.5.3-2
ii  libmtp9                   1.1.12-1
ii  libmysqlclient18          5.6.30-1
ii  libofa0                   0.9.3-13
ii  libphonon4                4:4.9.0-4
ii  libplasma3                4:4.14.25-1
ii  libqjson0                 0.8.1-3
ii  libqt4-dbus               4:4.8.7+dfsg-6
ii  libqt4-network            4:4.8.7+dfsg-6
ii  libqt4-opengl             4:4.8.7+dfsg-6
ii  libqt4-script             4:4.8.7+dfsg-6
ii  libqt4-sql                4:4.8.7+dfsg-6
ii  libqt4-svg                4:4.8.7+dfsg-6
ii  libqt4-xml                4:4.8.7+dfsg-6
ii  libqtcore4                4:4.8.7+dfsg-6
ii  libqtgui4                 4:4.8.7+dfsg-6
ii  libqtscript4-core         0.2.0-1
ii  libqtscript4-gui          0.2.0-1
ii  libqtscript4-network      0.2.0-1
ii  libqtscript4-sql          0.2.0-1
ii  libqtscript4-uitools      0.2.0-1
ii  libqtscript4-xml          0.2.0-1
ii  libqtwebkit4              2.3.4.dfsg-6
ii  libsolid4                 4:4.14.25-1
ii  libstdc++6                5.3.1-11
ii  libthreadweaver4          4:4.14.25-1
ii  libx11-6                  2:1.6.3-1
ii  libxml2                   2.9.4+dfsg1-1
ii  phonon                    4:4.9.0-4
ii  zlib1g                    1:1.2.8.dfsg-2+b3

Versions of packages amarok recommends:
ii  clamz        0.5-2+b1
ii  kio-audiocd  4:16.08.0-1

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.7+dfsg-6
pn  libqt4-sql-psql    <none>
pn  libqt4-sql-sqlite  <none>
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.22.2-5

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-vlc [phonon-backend]  0.9.0-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to