Package: amarok
Severity: important

Hi! 

This package depends on libmysqlclient18 and/or build-depends on
libmysqlclient-dev. 

It should instead build-depend on default-libmysqlclient-dev
metapackage, and end up having the run-time dependency of the
libmysqlclient implementation Debian has chosen to standardize on. 

Announcement of new default-mysql-* metapackages:
https://lists.debian.org/debian-devel-announce/2016/09/msg00000.html 

Wiki: https://wiki.debian.org/Teams/MySQL/default-mysql-server 

MBF: https://lists.debian.org/debian-devel/2016/11/msg00832.html 

Please update the depencies accordingly. In most cases the required
change is: 

* BEFORE: Build-Depends: libmysqlclient-dev 

* AFTER: Build-Depends: default-libmysqlclient-dev 

Thanks, 

Otto 

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to