Package: amarok
Version: 2.8.0-7
Severity: important

--- Please enter the report below this line. ---
After upgrading everything from Testing to Unstable, Amarok cannot use the music collection anymore. An error related to the MySQL error type version is displayed at startup:


GREPME MySQLe query failed! (2000) Error message file '/usr/share/kde4/apps/amarok/mysqle/errmsg.sys' had only 969 error messages, but it should contain at least 982 error messages.
Check that the above file is the right version for this program! on init
In most cases you will need to resolve these errors before Amarok will run properly.

Amarok is able to play music, but all features related to the collection are gone.

--- System information. ---
Architecture:
Kernel: Linux 4.9.0-rc8-amd64

Debian Release: stretch/sid
900 testing ftp.debian.org
500 unstable ftp.debian.org
500 stable www.trillian.im
500 stable repo.vivaldi.com
500 stable dl.google.com
500 stable deb.opera.com
500 sid linux.dropbox.com
1 experimental ftp.debian.org

--- Package information. ---
Depends (Version) | Installed
==============================================-+-======================
amarok-common (= 2.8.0-7) | 2.8.0-7
amarok-utils (= 2.8.0-7) | 2.8.0-7
kde-runtime (>> 4:4.10) | 4:16.08.3-1
libavcodec57 (>= 7:3.2.2) |
OR libavcodec-extra57 (>= 7:3.2.2) |
libavformat57 (>= 7:3.2.2) |
libavutil55 (>= 7:3.2.2) |
libc6 (>= 2.14) |
libcurl3-gnutls (>= 7.16.2) |
libgcrypt20 (>= 1.7.0) |
libgdk-pixbuf2.0-0 (>= 2.22.0) |
libgl1-mesa-glx |
OR libgl1 |
libglib2.0-0 (>= 2.37.3) |
libgpod4-nogtk (>= 0.7.92) |
OR libgpod4 (>= 0.7.92) |
libkcmutils4 (>= 4:4.8.4) |
libkdecore5 (>= 4:4.8.4) |
libkdeui5 (>= 4:4.9.98) |
libkdewebkit5 (>= 4:4.8.4) |
libkdnssd4 (>= 4:4.8.4) |
libkfile4 (>= 4:4.8.4) |
libkio5 (>= 4:4.8.4) |
libknewstuff3-4 (>= 4:4.8.4) |
liblastfm1 (>= 1.0.0) |
libloudmouth1-0 (>= 1.1.4) |
libmariadbclient18 (>= 5.5.36) |
libmariadbd18 |
libmtp9 (>= 1.1.0) |
libmygpo-qt1 (>= 1.0.2) |
libofa0 (>= 0.9.3) |
libphonon4 (>= 4:4.7.0.0) |
libplasma3 (>= 4:4.8.4) |
libqjson0 (>= 0.7.1) |
libqt4-dbus (>= 4:4.6.1) |
libqt4-network (>= 4:4.5.3) |
libqt4-opengl (>= 4:4.8.0) |
libqt4-script (>= 4:4.5.3) |
libqt4-sql (>= 4:4.5.3) |
libqt4-svg (>= 4:4.5.3) |
libqt4-xml (>= 4:4.5.3) |
libqtcore4 (>= 4:4.8.0) |
libqtgui4 (>= 4:4.8.0) |
libqtwebkit4 (>= 2.1.0~2011week13) |
libsolid4 (>= 4:4.8.4) |
libstdc++6 (>= 5) |
libthreadweaver4 (>= 4:4.8.4) |
libx11-6 |
libxml2 (>= 2.7.4) |
phonon |
libqtscript4-core |
libqtscript4-gui |
libqtscript4-network |
libqtscript4-xml |
libqtscript4-sql |
libqtscript4-uitools |
amarok-common (= 2.8.0-7) | 2.8.0-7
amarok-utils (= 2.8.0-7) | 2.8.0-7
kde-runtime (>> 4:4.10) | 4:16.08.3-1
libavcodec57 (>= 7:3.2.2) |
OR libavcodec-extra57 (>= 7:3.2.2) |
libavformat57 (>= 7:3.2.2) |
libavutil55 (>= 7:3.2.2) |
libc6 (>= 2.14) |
libcurl3-gnutls (>= 7.16.2) |
libgcrypt20 (>= 1.7.0) |
libgdk-pixbuf2.0-0 (>= 2.22.0) |
libgl1-mesa-glx |
OR libgl1 |
libglib2.0-0 (>= 2.37.3) |
libgpod4-nogtk (>= 0.7.92) |
OR libgpod4 (>= 0.7.92) |
libkcmutils4 (>= 4:4.8.4) |
libkdecore5 (>= 4:4.8.4) |
libkdeui5 (>= 4:4.9.98) |
libkdewebkit5 (>= 4:4.8.4) |
libkdnssd4 (>= 4:4.8.4) |
libkfile4 (>= 4:4.8.4) |
libkio5 (>= 4:4.8.4) |
libknewstuff3-4 (>= 4:4.8.4) |
liblastfm1 (>= 1.0.0) |
libloudmouth1-0 (>= 1.1.4) |
libmariadbclient18 (>= 5.5.36) |
libmariadbd18 |
libmtp9 (>= 1.1.0) |
libmygpo-qt1 (>= 1.0.2) |
libofa0 (>= 0.9.3) |
libphonon4 (>= 4:4.7.0.0) |
libplasma3 (>= 4:4.8.4) |
libqjson0 (>= 0.7.1) |
libqt4-dbus (>= 4:4.6.1) |
libqt4-network (>= 4:4.5.3) |
libqt4-opengl (>= 4:4.8.0) |
libqt4-script (>= 4:4.5.3) |
libqt4-sql (>= 4:4.5.3) |
libqt4-svg (>= 4:4.5.3) |
libqt4-xml (>= 4:4.5.3) |
libqtcore4 (>= 4:4.8.0) |
libqtgui4 (>= 4:4.8.0) |
libqtwebkit4 (>= 2.1.0~2011week13) |
libsolid4 (>= 4:4.8.4) |
libstdc++6 (>= 5) |
libthreadweaver4 (>= 4:4.8.4) |
libx11-6 |
libxml2 (>= 2.7.4) |
phonon |
libqtscript4-core |
libqtscript4-gui |
libqtscript4-network |
libqtscript4-xml |
libqtscript4-sql |
libqtscript4-uitools |
perl:any |


Package Status (Version) | Installed
=============================-+-===========
phonon-backend |


Recommends (Version) | Installed
============================-+-=============
kio-audiocd | 4:16.08.3-1
clamz | 0.5-2+b1
kio-audiocd | 4:16.08.3-1
clamz | 0.5-2+b1
amarok (>= 2.8.0-7) | 2.8.0-7


Suggests (Version) | Installed
==================================-+-=============
amarok-doc (>= 2.8.0-7) |
libqt4-sql-sqlite | 4:4.8.7+dfsg-11
libqt4-sql-mysql | 4:4.8.7+dfsg-11
libqt4-sql-psql |
moodbar |
amarok-doc (>= 2.8.0-7) |
libqt4-sql-sqlite | 4:4.8.7+dfsg-11
libqt4-sql-mysql | 4:4.8.7+dfsg-11
libqt4-sql-psql |
moodbar |

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to