Package: kipi-plugins
Version: 4:5.3.0-1
Severity: normal

Dear Maintainer,

After upgrading upgrading to Digikam 5.3.0 I have problems uploading images to 
flickr.
It does work if there are no titles or descriptions with line breaks.

Upstream this bug has been solved in 5.4.0, see 
https://bugs.kde.org/show_bug.cgi?id=374442 .

Kind regards,
Arnold Metselaar

-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (550, 'testing'), (550, 'stable'), (500, 'stable-updates')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-1-amd64 (SMP w/3 CPU cores)
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages kipi-plugins depends on:
ii  digikam-private-libs  4:5.3.0-1
ii  kio                   5.28.0-1
ii  kipi-plugins-common   4:5.3.0-1
ii  libc6                 2.24-9
ii  libkf5archive5        5.28.0-1
ii  libkf5completion5     5.28.0-1
ii  libkf5configcore5     5.28.0-1
ii  libkf5configgui5      5.28.0-1
ii  libkf5configwidgets5  5.28.0-1
ii  libkf5coreaddons5     5.28.0-1
ii  libkf5i18n5           5.28.0-1
ii  libkf5kiocore5        5.28.0-1
ii  libkf5kiowidgets5     5.28.0-1
ii  libkf5kipi31.0.0      4:16.08.2-1
ii  libkf5windowsystem5   5.28.0-1
ii  libkf5xmlgui5         5.28.0-1
ii  libqt5core5a          5.7.1+dfsg-3+b1
ii  libqt5gui5            5.7.1+dfsg-3+b1
ii  libqt5network5        5.7.1+dfsg-3+b1
ii  libqt5printsupport5   5.7.1+dfsg-3+b1
ii  libqt5widgets5        5.7.1+dfsg-3+b1
ii  libqt5xml5            5.7.1+dfsg-3+b1
ii  libqt5xmlpatterns5    5.7.1~20161021-3
ii  libstdc++6            6.3.0-5

Versions of packages kipi-plugins recommends:
ii  enblend                          4.2-2
ii  enfuse                           4.2-2
ii  hugin                            2016.2.0~rc2+dfsg-2+b1
ii  imagemagick                      8:6.9.7.4+dfsg-1
ii  imagemagick-6.q16 [imagemagick]  8:6.9.7.4+dfsg-1
ii  konqueror                        4:16.08.3-1
ii  minidlna                         1.1.5+dfsg-4

Versions of packages kipi-plugins suggests:
ii  gimp          2.8.18-1
ii  kmail         4:16.04.3-3
ii  vorbis-tools  1.4.0-10

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to