Your message dated Thu, 16 Mar 2017 10:12:02 +0100
with message-id <20170316091155.yw55y2pwlnmwz...@gnuservers.com.ar>
and subject line Re: Bug#613940: bug 613940 - Wanted files
has caused the Debian Bug report #613940,
regarding network-manager: 0.8.1-6 works, 0.8.2-5 doesn't (wireless, same 
config)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
613940: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=613940
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: network-manager
Version: 0.8.2-5
Severity: normal

Installing 0.8.2-5 break wireless configuration; re-installing 0.8.1-6 makes it
work again, without changing other packages or config files.

So either something (/etc/network/interfaces?) isn't correctly updated, or the
package is bad.

The newer version doesn't seem to find the AP - at least it doesn't show up in
KDE's tray applet.



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.34-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages network-manager depends on:
ii  adduser                      3.112+nmu2  add and remove users and groups
ii  dbus                         1.4.6-1     simple interprocess messaging syst
ii  isc-dhcp-client              4.1.1-P1-16 ISC DHCP client
ii  libc6                        2.11.2-11   Embedded GNU C Library: Shared lib
ii  libdbus-1-3                  1.4.6-1     simple interprocess messaging syst
ii  libdbus-glib-1-2             0.88-2.1    simple interprocess messaging syst
ii  libgcrypt11                  1.4.6-5     LGPL Crypto library - runtime libr
ii  libglib2.0-0                 2.28.0-1    The GLib library of C routines
ii  libgnutls26                  2.10.4-2    the GNU TLS library - runtime libr
ii  libgudev-1.0-0               166-1       GObject-based wrapper library for 
ii  libnl1                       1.1-6       library for dealing with netlink s
ii  libnm-glib2                  0.8.2-5     network management framework (GLib
ii  libnm-util1                  0.8.2-5     network management framework (shar
ii  libpolkit-gobject-1-0        0.99-3      PolicyKit Authorization API
ii  libuuid1                     2.17.2-9.1  Universally Unique ID library
ii  lsb-base                     3.2-27      Linux Standard Base 3.2 init scrip
ii  udev                         166-1       /dev/ and hotplug management daemo
ii  wpasupplicant                0.6.10-2.1  client support for WPA and WPA2 (I

Versions of packages network-manager recommends:
ii  dnsmas 2.56-1                            A small caching DNS proxy and DHCP
ii  iptabl 1.4.10-1                          administration tools for packet fi
ii  modemm 0.4+git.20100624t180933.6e79d15-2 D-Bus service for managing modems
ii  policy 0.99-3                            framework for managing administrat
ii  ppp    2.4.5-5                           Point-to-Point Protocol (PPP) - da

Versions of packages network-manager suggests:
ii  avahi-autoipd                 0.6.28-3   Avahi IPv4LL network address confi

-- Configuration Files:
/etc/NetworkManager/NetworkManager.conf changed:
[main]
plugins=ifupdown,keyfile
no-auto-default=b8:ac:6f:6b:91:83,
[ifupdown]
managed=false


-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 4:5.2.0-1

¬°Hola Modestas!

El 2011-07-28 a las 14:38 +0300, Modestas Vainius escribió:
Sounds like a plasma-widget-networkmanagement bug to me, so I reassigned it. Could you try upgrading to the latest version from unstable and test again?

It might also be interesting to check if you get the same behaviour when using network-manager-gnome (nm-applet).

Please get back to us with information ifyou still experience this. There used to be problems wireless on/off switch in squeeze version. IIRC, this was fixed in 0.1+git20110318.941cde9-1 or later. Please test release from either squeeze-backports, wheezy or sid.

In the past years the plasma-widget-networkmanagement package has been replaced by plasma-nm, which is a completelly different codebase. I'm closing the issue with the first version of plasma-nm that was uploaded to Debian. Please reopen if you can still reproduce the issue.

Happy hacking,
--
"Seek simplicity, and distrust it." -- Whitehead's Rule
Saludos /\/\ /\ >< `/

Attachment: signature.asc
Description: PGP signature


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to