Package: amarok
Followup-For: Bug #867178

Dear Maintainer,

I'm not sure what changed, but it's working again now.

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-3-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8),
LANGUAGE=en_US (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages amarok depends on:
ii  amarok-common             2.8.0-8
ii  amarok-utils              2.8.0-8
ii  kde-runtime               4:16.08.3-2
ii  libavcodec57              7:3.2.6-1+b3
ii  libavformat57             7:3.2.6-1+b3
ii  libavutil55               7:3.2.6-1+b3
ii  libc6                     2.24-12
ii  libcurl3-gnutls           7.52.1-5
ii  libgcrypt20               1.7.8-1
ii  libgdk-pixbuf2.0-0        2.36.5-2
ii  libgl1-mesa-glx [libgl1]  13.0.6-1+b2
ii  libglib2.0-0              2.52.3-1
ii  libgpod4                  0.8.3-8.2
ii  libgpod4-nogtk            0.8.3-8.2
ii  libkcmutils4              4:4.14.26-2
ii  libkdecore5               4:4.14.26-2
ii  libkdeui5                 4:4.14.26-2
ii  libkdewebkit5             4:4.14.26-2
ii  libkdnssd4                4:4.14.26-2
ii  libkfile4                 4:4.14.26-2
ii  libkio5                   4:4.14.26-2
ii  libknewstuff3-4           4:4.14.26-2
ii  liblastfm1                1.0.9-1
ii  libloudmouth1-0           1.5.3-2
ii  libmariadbclient18        10.1.24-6
ii  libmariadbd18             10.1.24-6
ii  libmtp9                   1.1.13-1
ii  libmygpo-qt1              1.0.9-2
ii  libofa0                   0.9.3-15
ii  libphonon4                4:4.9.0-4
ii  libplasma3                4:4.14.26-2
ii  libqjson0                 0.8.1-3
ii  libqt4-dbus               4:4.8.7+dfsg-11
ii  libqt4-network            4:4.8.7+dfsg-11
ii  libqt4-opengl             4:4.8.7+dfsg-11
ii  libqt4-script             4:4.8.7+dfsg-11
ii  libqt4-sql                4:4.8.7+dfsg-11
ii  libqt4-svg                4:4.8.7+dfsg-11
ii  libqt4-xml                4:4.8.7+dfsg-11
ii  libqtcore4                4:4.8.7+dfsg-11
ii  libqtgui4                 4:4.8.7+dfsg-11
ii  libqtscript4-core         0.2.0-1+b1
ii  libqtscript4-gui          0.2.0-1+b1
ii  libqtscript4-network      0.2.0-1+b1
ii  libqtscript4-sql          0.2.0-1+b1
ii  libqtscript4-uitools      0.2.0-1+b1
ii  libqtscript4-xml          0.2.0-1+b1
ii  libqtwebkit4              2.3.4.dfsg-9.1
ii  libsolid4                 4:4.14.26-2
ii  libstdc++6                7.1.0-7
ii  libthreadweaver4          4:4.14.26-2
ii  libx11-6                  2:1.6.4-3
ii  libxml2                   2.9.4+dfsg1-2.2+b1
ii  phonon                    4:4.9.0-4

Versions of packages amarok recommends:
ii  clamz        0.5-2+b2
ii  kio-audiocd  4:16.08.3-1

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.7+dfsg-11
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.7+dfsg-11
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.24.1-4

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.9.0-1
ii  phonon-backend-vlc [phonon-backend]        0.9.0-2

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to