Package: skrooge
Version: 2.7.0-1
Severity: normal

Dear Maintainer,

I have just upgraded from Jessie to Stretch, and many icons are missing in the 
new Skrooge version.
I have installed the breeze-icon-theme package as recommended by the
upstream to no avail.
I am using the XCFE desktop


-- System Information:
Debian Release: 9.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 4.9.0-3-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8), 
LANGUAGE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages skrooge depends on:
ii  kinit                            5.28.0-1
ii  kio                              5.28.0-2
ii  libc6                            2.24-11+deb9u1
ii  libgcc1                          1:6.3.0-18
ii  libgrantlee-templates5           5.1.0-2
ii  libkf5archive5                   5.28.0-2
ii  libkf5completion5                5.28.0-1
ii  libkf5configcore5                5.28.0-2
ii  libkf5configgui5                 5.28.0-2
ii  libkf5configwidgets5             5.28.0-2
ii  libkf5coreaddons5                5.28.0-2
ii  libkf5dbusaddons5                5.28.0-1
ii  libkf5i18n5                      5.28.0-2
ii  libkf5iconthemes5                5.28.0-2
ii  libkf5itemviews5                 5.28.0-1
ii  libkf5kiocore5                   5.28.0-2
ii  libkf5kiofilewidgets5            5.28.0-2
ii  libkf5newstuff5                  5.28.0-1
ii  libkf5notifications5             5.28.0-1
ii  libkf5notifyconfig5              5.28.0-1
ii  libkf5parts5                     5.28.0-1
ii  libkf5runner5                    5.28.0-1
ii  libkf5service-bin                5.28.0-1
ii  libkf5service5                   5.28.0-1
ii  libkf5textwidgets5               5.28.0-1
ii  libkf5wallet-bin                 5.28.0-3
ii  libkf5wallet5                    5.28.0-3
ii  libkf5widgetsaddons5             5.28.0-3
ii  libkf5xmlgui5                    5.28.0-1
ii  libofx6                          1:0.9.10-2
ii  libqca-qt5-2                     2.1.1-4+b2
ii  libqca-qt5-2-plugins             2.1.1-4+b2
ii  libqt5concurrent5                5.7.1+dfsg-3+b1
ii  libqt5core5a [qtbase-abi-5-7-1]  5.7.1+dfsg-3+b1
ii  libqt5dbus5                      5.7.1+dfsg-3+b1
ii  libqt5gui5                       5.7.1+dfsg-3+b1
ii  libqt5printsupport5              5.7.1+dfsg-3+b1
ii  libqt5qml5                       5.7.1-2+b2
ii  libqt5quick5                     5.7.1-2+b2
ii  libqt5quickwidgets5              5.7.1-2+b2
ii  libqt5script5                    5.7.1~20161021+dfsg-2
ii  libqt5sql5                       5.7.1+dfsg-3+b1
ii  libqt5sql5-sqlite                5.7.1+dfsg-3+b1
ii  libqt5svg5                       5.7.1~20161021-2+b2
ii  libqt5webkit5                    5.7.1+dfsg-1
ii  libqt5widgets5                   5.7.1+dfsg-3+b1
ii  libqt5xml5                       5.7.1+dfsg-3+b1
ii  libsqlcipher0                    3.2.0-2
ii  libstdc++6                       6.3.0-18
ii  skrooge-common                   2.7.0-1

Versions of packages skrooge recommends:
ii  poppler-utils  0.48.0-2

skrooge suggests no packages.

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to