Your message dated Fri, 01 Sep 2017 21:52:33 +0000
with message-id <e1dntrd-0006t3...@fasolo.debian.org>
and subject line Bug#859250: fixed in ktorrent 5.1.0-1
has caused the Debian Bug report #859250,
regarding [ktorrent] Esc or close-icon don't clear inputed filter in search
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
859250: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=859250
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: ktorrent
Version: 4.3.1-5+b2
Severity: normal

--- Please enter the report below this line. ---

Steps:
1. Press Ctrl+F
2. Input text in the search field
3. Press Esc key or red icon to close

Result:
Search form closed but not clean and result still filtered.

Expected:
Search form closed and clean and all torrents shown.

--- System information. ---
Architecture: Kernel:       Linux 4.9.0-2-amd64

Debian Release: 9.0
900 testing ftp.ru.debian.org 800 unstable ftp.ru.debian.org 700 experimental ftp.ru.debian.org
--- Package information. ---
Depends                           (Version) | Installed
===========================================-+-======================
kde-runtime                     (>> 4:4.10) | 4:16.08.3-2
libc6 (>= 2.14) | libgcc1 (>= 1:3.0) | libgeoip1 | libkcmutils4 (>= 4:4.7) | libkdecore5 (>= 4:4.7) | libkdeui5 (>= 4:4.7) | libkdewebkit5 (>= 4:4.7) | libkdnssd4 (>= 4:4.7) | libkio5 (>= 4:4.7) | libknotifyconfig4 (>= 4:4.7) | libkparts4 (>= 4:4.7) | libkrosscore4 (>= 4:4.7) | libktorrent5 (>= 1.3.1) | libphonon4 (>= 4:4.3.0) | libqt4-dbus (>= 4:4.7) | libqt4-network (>= 4:4.7) | libqt4-qt3support (>= 4:4.7) | libqt4-xml (>= 4:4.7) | libqtcore4 (>= 4:4.8.0) | libqtgui4 (>= 4:4.8.0) | libqtwebkit4 (>= 2.1.0~2011week13) | libsolid4 (>= 4:4.7) | libstdc++6 (>= 5) | libsyndication4 (>= 4:4.7) | libtag1v5 (>= 1.9.1-2.2~) | phonon | ktorrent-data (= 4.3.1-5) | libktorrent-l10n |

Package's Recommends field is empty.

Suggests         (Version) | Installed
==========================-+-===========
krosspython                |

--- End Message ---
--- Begin Message ---
Source: ktorrent
Source-Version: 5.1.0-1

We believe that the bug you reported is fixed in the latest version of
ktorrent, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 859...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Pino Toscano <p...@debian.org> (supplier of updated ktorrent package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 01 Sep 2017 23:22:02 +0200
Source: ktorrent
Binary: ktorrent ktorrent-data
Architecture: source
Version: 5.1.0-1
Distribution: experimental
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Pino Toscano <p...@debian.org>
Description:
 ktorrent   - BitTorrent client based on the KDE platform
 ktorrent-data - KTorrent data and other architecture independent files
Closes: 504271 763902 767218 778813 784487 821180 832547 837216 859250
Changes:
 ktorrent (5.1.0-1) experimental; urgency=medium
 .
   * Team upload.
   * New upstream release: (Closes: #821180)
     - the plugin system of Frameworks does not use sycoca anymore
       (Closes: #504271)
     - fixes a download order bug in queue (Closes: #763902)
     - the ipfilter plugin updates correctly from compressed files
       (Closes: #767218) (LP: #1207589)
     - switches from Qt4 (using QtWebKit) to Frameworks (Closes: #784487)
     - the switch to KF5 makes the scripting plugin work again, as krosspython
       was already switched to KF5 (Closes: #832547)
     - the search line edit is reset when closing it (Closes: #859250)
   * Update the build dependencies following the port to Frameworks:
     - remove libqt4-dev, kdelibs5-dev, libphonon-dev, kdepimlibs5-dev, and
       libqtwebkit-dev
     - add extra-cmake-modules, qtbase5-dev, qtscript5-dev, libphonon4qt5-dev,
       libphonon4qt5experimental-dev, libkf5archive-dev, libkf5completion-dev,
       libkf5config-dev, libkf5configwidgets-dev, libkf5coreaddons-dev,
       libkf5crash-dev, libkf5dbusaddons-dev, libkf5dnssd-dev,
       libkf5doctools-dev, libkf5i18n-dev, libkf5iconthemes-dev, libkf5kio-dev,
       libkf5itemviews-dev, libkf5notifications-dev, libkf5notifyconfig-dev,
       libkf5kcmutils-dev, libkf5parts-dev, libkf5plotting-dev,
       libkf5service-dev, libkf5solid-dev, libkf5textwidgets-dev,
       libkf5widgetsaddons-dev, libkf5windowsystem-dev, libkf5xmlgui-dev,
       libkf5webkit-dev, kross-dev, and libkf5syndication-dev
   * Update the patches:
     - dont_link_with_kutils.patch: drop, obsolete
     - upstream_Properly-support-x-scheme-handler-magnet-mimetype-an.patch:
       drop, backported from upstream
     - upstream_webinterface-rename-major-minor-to-major_version-min.patch:
       drop, backported from upstream
   * Use the right dh addon:
     - switch from kde to kf5 dh addon
     - bump the pkg-kde-tools build dependency to >= 0.15.16
   * Bump the libktorrent-dev build dependency to >= 2.1.
   * Update install files.
   * Update Vcs-Browser field.
   * Switch Homepage away from the dead ktorrent.org. (Closes: #837216)
   * Call dh_install with --fail-missing, so nothing is accidentally left
     uninstalled.
   * Update lintian overrides.
   * Remove obsolete not-installed file.
   * Suggest geoip-database, even if libgeoip1 already recommends it.
     (Closes: #778813)
   * Update the flags for cmake:
     - drop -DCMAKE_USE_RELATIVE_PATHS=ON, obsolete since cmake 3.2
     - switch -DKDE4_BUILD_TESTS=false to -DBUILD_TESTING=OFF, which is what
       ECM provides
   * Remove the libx11-dev build dependency, no more needed.
   * Drop all the pre-Jessie replaces/breaks.
   * Bump the cmake build dependency to >= 2.8.12.
   * Bump Standards-Version to 4.1.0, no changes required.
Checksums-Sha1:
 95416aa3af06067159f158328e32919691ed0fd6 3050 ktorrent_5.1.0-1.dsc
 44da78db61d86a5551a17019f95bf905ad00d918 2046916 ktorrent_5.1.0.orig.tar.xz
 9e06794d34c0c21bc6384bb187e80a5403c4b747 22396 ktorrent_5.1.0-1.debian.tar.xz
 e55a2141d60378771c57cc9d691baf8f344e1184 20067 
ktorrent_5.1.0-1_source.buildinfo
Checksums-Sha256:
 8db2acc340b45568f723cf38f7351422db7dc29992450959510157ced1a4a5ce 3050 
ktorrent_5.1.0-1.dsc
 3c57882f78006dcec3c5fb243479e995cc541e51e6acded5bf98a09900c486a3 2046916 
ktorrent_5.1.0.orig.tar.xz
 ee3ab8dc8499365d503f91b5afd67906313ad9049017d44e130f0c33dfb3eb75 22396 
ktorrent_5.1.0-1.debian.tar.xz
 c18865c86316eb1eef091a41aa0796b5851cda510302dc030746e780fa62e7ee 20067 
ktorrent_5.1.0-1_source.buildinfo
Files:
 45959a371829bf8c91e1ede449de1b15 3050 net optional ktorrent_5.1.0-1.dsc
 8a46f210bf61c928380acda694addae4 2046916 net optional 
ktorrent_5.1.0.orig.tar.xz
 d4cbeb0de442175c463da36679c9ae5b 22396 net optional 
ktorrent_5.1.0-1.debian.tar.xz
 9a466b34bc1f765ae684b039469358ea 20067 net optional 
ktorrent_5.1.0-1_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEXyqfuC+mweEHcAcHLRkciEOxP00FAlmpz7gACgkQLRkciEOx
P021xQ//bo7fU0CeNIrOWPGZ4oi5TnqQt+eXO8PIUMtL3sif065zXkjNYXl3yIRS
knz9jbq4C/ks+CVGpBpcN5JPSdFglyJAWnYEmrJsTxCaJcgUOe11mhb/fX1En4Ob
EPNOG4zmRHiRfOTHZdgGnXefi/zqLfiVjNYqFcUqTLGojGmJpFoPHqjM6yvZOy0E
S/GUb8E3Fzp6xzYYKw/VjKjLJOt89LQJo6SfKxra1Mep+pf3B1qwjf3J2k2y8b+C
Aa376g0NaMfI1WeBkHxKw2fsLcXigo87kQyx4luSmE1r3CA4lWEnsRAEgVA/fKiR
MQxy5TrsrEDyXIR3/EbdQMuOlt9FrKY3/6eNtb6z92qM4teloa5VRbuk71gUD1hS
0ckfJ55O6W2zp5gQrr11EvG0jerywYX50hxn/2ph4IhzCGTFqLWv6nx2yN7prf3b
Qt3uPCMbe2zhaMgrdDtc5cirI0K0QvehXxBcfXZxsWCD/G2cUP2brMHvagXKX8Du
R3jDVf9yCWM96nvFAk8QwazBuTCPipX/vRPhGOMNTr2JbNYYZu/s4sM8rvqJi7GG
xhzbevJ8JRzlij8STOJQYzdL+eCx/vsmSPBXSX11T6fRZwD/6xOcxVjVbVc3RAGP
NZH/4v2M/SePGRfEc3BeYHE5mBjkZGK1ObRFVgUPtgaXLrmPot4=
=rFDW
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to