Package: ktorrent
Version: 5.1.0-2

--- Please enter the report below this line. ---

I confirm this bug which also prevents me from using a private tracker. May I 
suggest changing severity to "important" as it might be a main stopper?

Regards,
Antonio

--- System information. ---
Architecture: 
Kernel:       Linux 4.12.0-1-amd64

Debian Release: buster/sid
  900 testing         ftp.es.debian.org 
  500 stable          update.devolo.com 
  500 stable          kxstudio.linuxaudio.org 
  500 stable          download.videolan.org 
  500 stable          dl.google.com 
  500 sid             linux.dropbox.com 
  500 lucid           ppa.launchpad.net 
  100 oldoldstable    security.debian.org 
  100 oldoldstable    ftp.es.debian.org 

--- Package information. ---
Depends                                           (Version) | Installed
===========================================================-+-
==================================
kio                                                         | 5.37.0-2
libc6                                             (>= 2.14) | 
libgcc1                                          (>= 1:3.0) | 
libgeoip1                                                   | 
libkf5archive5                                  (>= 4.96.0) | 
libkf5completion5                               (>= 4.97.0) | 
libkf5configcore5                               (>= 4.98.0) | 
libkf5configgui5                                (>= 4.97.0) | 
libkf5configwidgets5                            (>= 4.96.0) | 
libkf5coreaddons5                               (>= 5.16.0) | 
libkf5crash5                                    (>= 5.15.0) | 
libkf5dbusaddons5                               (>= 4.99.0) | 
libkf5dnssd5                                    (>= 4.96.0) | 
libkf5i18n5                                     (>= 4.97.0) | 
libkf5iconthemes5                               (>= 4.96.0) | 
libkf5itemviews5                                (>= 4.96.0) | 
libkf5kcmutils5                                 (>= 4.96.0) | 
libkf5kiocore5                                  (>= 4.96.0) | 
libkf5kiofilewidgets5                           (>= 4.96.0) | 
libkf5kiowidgets5                               (>= 4.96.0) | 
libkf5krosscore5                                (>= 4.96.0) | 
libkf5notifications5                            (>= 4.96.0) | 
libkf5notifyconfig5                             (>= 4.96.0) | 
libkf5parts5                                    (>= 4.96.0) | 
libkf5plotting5                                 (>= 4.96.0) | 
libkf5service-bin                                           | 
libkf5service5            (>= 5.4.0+git20141113.1055+15.04) | 
libkf5syndication5                            (>= 15.07.90) | 
libkf5textwidgets5                               (>= 5.0.0) | 
libkf5torrent6                                     (>= 2.1) | 
libkf5webkit5                                   (>= 4.96.0) | 
libkf5widgetsaddons5                            (>= 4.96.0) | 
libkf5windowsystem5                             (>= 4.96.0) | 
libkf5xmlgui5                                   (>= 4.98.0) | 
libphonon4qt5-4                                (>= 4:4.8.0) | 
libqt5core5a                                (>= 5.9.0~beta) | 
libqt5dbus5                                      (>= 5.7.0) | 
libqt5gui5                                       (>= 5.8.0) | 
libqt5network5                                   (>= 5.7.0) | 
libqt5webkit5                                 (>= 5.6.0~rc) | 
libqt5widgets5                                   (>= 5.7.0) | 
libqt5xml5                                       (>= 5.7.0) | 
libstdc++6                                         (>= 5.2) | 
libtag1v5                                   (>= 1.9.1-2.2~) | 
phonon4qt5                                                  | 
ktorrent-data                                   (= 5.1.0-2) | 
libktorrent-l10n                                            | 


Package's Recommends field is empty.

Suggests            (Version) | Installed
=============================-+-===========
krosspython                   | 
geoip-database                | 20170831-1

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to