Source: exiv2
Version: 0.26-1
Severity: grave
Tags: upstream security
Justification: user security hole

Hi,

the following vulnerability was published for exiv2.

CVE-2017-12957[0]:
| There is a heap-based buffer over-read in libexiv2 in Exiv2 0.26 that
| is triggered in the Exiv2::Image::io function in image.cpp. It will
| lead to remote denial of service.

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2017-12957
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12957

Regards,
Salvatore

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to