Your message dated Tue, 26 Sep 2017 17:56:57 +0200
with message-id <20170926155657.mbclfcemoo3yp...@home.ouaza.com>
and subject line Re: Bug#865999: [exiv2] Please package exiv2 0.26
has caused the Debian Bug report #865999,
regarding exiv2: Please package exiv2 0.26
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
865999: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=865999
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: exiv2
Version: 0.25-3.1
Severity: wishlist

There have been many bugs fixed and features added since the last release two 
years ago. There has been progress on topic related to open bugs, so these 
might be fixed. Also digiKam now depends on exiv2 0.26 due to many stability 
improvements - thanks in advance for all your efforts.

-- System Information:
Debian Release: 9.0
  APT prefers testing-debug
  APT policy: (500, 'testing-debug'), (500, 'testing'), (100, 'unstable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_GB:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages exiv2 depends on:
ii  libc6        2.24-11
ii  libexiv2-14  0.25-3.1
ii  libgcc1      1:6.3.0-18
ii  libstdc++6   6.3.0-18

exiv2 recommends no packages.

exiv2 suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.26-1

On Wed, 23 Aug 2017, Simon Frei wrote:
> 0.26 is in experimental for quite a while. As far as I can see the
> problem is that it needs a transition but that is not happening. I don't
> know how that works, but from what I read the next steps would be
> opening a transition bug and starting binNMUs against the rdeps. I think
> the two versions are ABI compatible, so there shouldn't be any problems.

Except that version 0.26 is vulnerable to multiple security issues which
are currently not present in earlier versions so the maintainers are
holding on the transition for now.

Cheers,
-- 
Raphaël Hertzog ◈ Debian Developer

Support Debian LTS: https://www.freexian.com/services/debian-lts.html
Learn to master Debian: https://debian-handbook.info/get/

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to