Source: exiv2
Version: 0.25-3.1
Severity: normal
Tags: upstream security
Forwarded: https://github.com/Exiv2/exiv2/issues/55

Hi,

the following vulnerability was published for exiv2.

CVE-2017-11591[0]:
| There is a Floating point exception in the Exiv2::ValueType function in
| Exiv2 0.26 that will lead to a remote denial of service attack via
| crafted input.

Proposed patch in upstream bug[1].

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2017-11591
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-11591
[1] https://github.com/Exiv2/exiv2/issues/55

Regards,
Salvatore

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to