Control: severity -1 serious

On Wed, Oct 04, 2017 at 04:39:43PM +0200, Mattia Rizzolo wrote:
> On Sun, Oct 01, 2017 at 07:28:04PM -0500, Steve Robbins wrote:
> > As Leopold Palomo-Avellaneda points out: using -DENABLE_OPENCV3=ON allows 
> > digikam to build with OpenCV3.1. 
> > 
> > So there is no bug.
> 
> Yes, but please keep this open and close it with an upload using that
> switch once the transition starts (should happen RSN, hopefully).

I'm about to upload opencv 3.2 in unstable starting the transition.
Please do a digikam upload adding appropriate build-depends constriction
on the version 3 of opencv and turn on that configure flag.

-- 
regards,
                        Mattia Rizzolo

GPG Key: 66AE 2B4A FCCF 3F52 DA18  4D18 4B04 3FCD B944 4540      .''`.
more about me:  https://mapreri.org                             : :'  :
Launchpad user: https://launchpad.net/~mapreri                  `. `'`
Debian QA page: https://qa.debian.org/developer.php?login=mattia  `-

Attachment: signature.asc
Description: PGP signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to