Source: kpmcore
Version: 3.2.0-1
Severity: important
Justification: fails to build from source (but built successfully in the past)

The latest build of kpmcore for alpha (admittedly not a release
architecture) failed:

  -- Checking for module 'blkid>=2.30'
  --   Requested 'blkid >= 2.30' but version of blkid is 2.29.2

Yes, this out-of-date-ness stems from a bug in util-linux (which I
just reported as #879024), but kpmcore should still declare a
versioned build dependency on libblkid-dev (>= 2.30~) to reflect this
upstream version requirement.

Could you please look into it?


Aaron M. Ucko, KB1CJC (amu at, ucko at |

pkg-kde-extras mailing list

Reply via email to