Package: digikam
Version: 4:5.7.0-1
Severity: wishlist

apt-get -t experimental install gwenview libkf5kipi32.0.0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  digikam-data enfuse kipi-plugins-common libkf5sane5
Use 'apt autoremove' to remove them.
The following additional packages will be installed:
  libkf5kipi-dev
The following packages will be REMOVED:
  digikam digikam-private-libs kde-spectacle kipi-plugins libkf5kipi31.0.0
The following NEW packages will be installed:
  libkf5kipi32.0.0
The following packages will be upgraded:
  gwenview libkf5kipi-dev
2 upgraded, 1 newly installed, 5 to remove and 84 not upgraded.
Need to get 6084 kB of archives.
After this operation, 30.5 MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.


-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.57 (SMP w/8 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF8, LC_CTYPE=fr_FR.UTF8 (charmap=UTF-8), LANGUAGE= 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
ii  digikam-data          4:5.7.0-1
ii  digikam-private-libs  4:5.7.0-1
ii  kipi-plugins          4:5.7.0-1
ii  libc6                 2.25-0experimental3
ii  libexpat1             2.2.3-1
ii  libgcc1               1:7.2.0-11
ii  libkf5configcore5     5.37.0-2
ii  libkf5coreaddons5     5.37.0-2
ii  libkf5filemetadata3   5.37.0-2
ii  libkf5i18n5           5.37.0-2
ii  libqt5core5a          5.9.1+dfsg-12
ii  libqt5gui5            5.9.1+dfsg-12
ii  libqt5sql5            5.9.1+dfsg-12
ii  libqt5sql5-mysql      5.9.1+dfsg-12
ii  libqt5sql5-sqlite     5.9.1+dfsg-12
ii  libqt5widgets5        5.9.1+dfsg-12
ii  libstdc++6            7.2.0-11
ii  perl                  5.26.1-1

Versions of packages digikam recommends:
ii  ffmpegthumbs                        4:16.08.3-1
ii  firefox [www-browser]               56.0-2
ii  firefox-esr [www-browser]           52.4.0esr-2
ii  google-chrome-stable [www-browser]  62.0.3202.62-1
ii  konqueror [www-browser]             4:17.08.1-1
ii  links2 [www-browser]                2.14-4
ii  lynx [www-browser]                  2.8.9dev16-1
ii  w3m [www-browser]                   0.5.3-34

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:5.10.5-2

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to