In data sabato 4 novembre 2017 13:19:12 CET, Debian FTP Masters ha scritto:
> Changes:
>  kpmcore (3.2.1-2) unstable; urgency=medium
>  .
>    * Update symbols file
>    * Remove builds for alpha, powerpcspe and m68k
>      (kde dependencies has never been available since inception
>       of this package)

What is the reason for this?  All of them are ports architectures, and
they might get to the point of build kpmcore (for example alpha had
kpmcore 3.2.1-1 in its build queue already)

Please do not add this kind of artificial architecture limitation,
since it is not useful, and it will require manual intervention later
on for new architectures.

-- 
Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to