Your message dated Wed, 13 Dec 2017 20:51:34 +0100 with message-id <1894361.fX3k6tMnIQ@pendragon> and subject line Re: [Pkg-kde-extras] Bug#884257: digikam: Experimental version no more installable has caused the Debian Bug report #884257, regarding digikam: Experimental version no more installable to be marked as done.
This means that you claim that the problem has been dealt with. If this is not the case it is now your responsibility to reopen the Bug report if necessary, and/or fix the problem forthwith. (NB: If you are a system administrator and have no idea what this message is talking about, this may indicate a serious mail system misconfiguration somewhere. Please contact ow...@bugs.debian.org immediately.) -- 884257: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=884257 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems
--- Begin Message ---Package: digikam Version: 4:5.7.0-2 Severity: grave Justification: renders package unusable apt-get -t experimental install digikam-private-libs Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: digikam-private-libs : Depends: libmarblewidget-qt5-25 (>= 4:15.12.0) but it is not going to be installed E: Unable to correct problems, you have held broken packages. dpkg -l libmarblewidget* Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-===========================-==================-==================-============================================================ ii libmarblewidget-qt5-28 4:17.08.3-2 amd64 Marble globe widget library tri-yann4:/home/valette# -- System Information: Debian Release: buster/sid APT prefers unstable APT policy: (500, 'unstable'), (1, 'experimental') Architecture: amd64 (x86_64) Kernel: Linux 4.14.5 (SMP w/8 CPU cores; PREEMPT) Locale: LANG=fr_FR.UTF8, LC_CTYPE=fr_FR.UTF8 (charmap=UTF-8), LANGUAGE= (charmap=UTF-8) Shell: /bin/sh linked to /bin/dash Init: systemd (via /run/systemd/system) Versions of packages digikam depends on: ii digikam-data 4:5.6.0-4 ii digikam-private-libs 4:5.6.0-4+b1 ii kipi-plugins 4:5.6.0-4+b1 ii libc6 2.26-0experimental1 ii libgcc1 1:7.2.0-17 ii libkf5configcore5 5.37.0-2 ii libkf5coreaddons5 5.37.0-2 ii libkf5filemetadata3 5.37.0-2 ii libkf5i18n5 5.37.0-2 ii libqt5core5a 5.9.2+dfsg-6 ii libqt5gui5 5.9.2+dfsg-6 ii libqt5sql5 5.9.2+dfsg-6 ii libqt5sql5-mysql 5.9.2+dfsg-6 ii libqt5sql5-sqlite 5.9.2+dfsg-6 ii libqt5widgets5 5.9.2+dfsg-6 ii libstdc++6 7.2.0-17 ii perl 5.26.1-3 Versions of packages digikam recommends: ii ffmpegthumbs 4:17.08.3-1 ii firefox [www-browser] 57.0.1-1 ii firefox-esr [www-browser] 52.5.2esr-1 ii google-chrome-stable [www-browser] 63.0.3239.84-1 ii konqueror [www-browser] 4:17.08.1-1 ii links2 [www-browser] 2.14-5 ii lynx [www-browser] 2.8.9dev16-2 ii w3m [www-browser] 0.5.3-34 Versions of packages digikam suggests: pn digikam-doc <none> ii systemsettings 4:5.10.5-2 -- no debconf information
--- End Message ---
--- Begin Message ---In data mercoledì 13 dicembre 2017 00:03:16 CET, Eric Valette ha scritto: > Package: digikam > Version: 4:5.7.0-2 > Severity: grave > Justification: renders package unusable > > apt-get -t experimental install digikam-private-libs > Reading package lists... Done > Building dependency tree > Reading state information... Done > Some packages could not be installed. This may mean that you have > requested an impossible situation or if you are using the unstable > distribution that some required packages have not yet been created > or been moved out of Incoming. > The following information may help to resolve the situation: > > The following packages have unmet dependencies: > digikam-private-libs : Depends: libmarblewidget-qt5-25 (>= 4:15.12.0) but it > is not going to be installed > E: Unable to correct problems, you have held broken packages. There is a marble transition ongoing in unstable, so this kind of situations is expected. Just be patient, please, if you are an user of unstable and experimental. Anyway, the rebuild was scheduled earlier today, and it should be available already. -- Pino Toscano
Description: This is a digitally signed message part.
--- End Message ---
_______________________________________________ pkg-kde-extras mailing list email@example.com http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras