* Ana Guerrero [Tue, 07 Oct 2008 18:27:15 +0200]:

> On Tue, Sep 30, 2008 at 01:30:58PM -0400, Tom Delany wrote:
> > Package: kdenetwork
> > Version: 4:3.5.5-5
> > Severity: grave
> > Justification: renders package unusable

> > kdenetwork depends upon kwifimanager 4:3.5.9-4;  however kwifimanager 
> > 4:3.5.9-4 is not available for the OS390 architecture.  This makes the 
> > package uninstallable.

> Does somebody have a better idea to this that making the metapackage Arch:any?

Package: kdenetwork
Depends: foo, bar, kwifimanager (>= 4:3.5.9) | s390, baz
                                            ^^^^^^^
                                            Yes, really. (Package
                                            "type-handling" provides it.)

HTH,

-- 
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
La música es de los que la quieren escuchar y de nadie más.
                -- Andrés Calamaro


-- 
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to