umesh debian wrote:

> Hi,
> 
> I have upgraded KDE to 4.2 on my Lenny system with instructions at:
> http://pkg-kde.alioth.debian.org/experimental.html
> 
> But i am having issues with DCOPserver errors for Old applications,
> for example "GTK Style and Feel" invoking give "DCOPServer not runign"
> error.
> 
> Is there a work around tutorial for this?
> 
> Regards,
> Umesh

Hi Umesh, 

Installation of KDE4.2 from experimental is not supported on Lenny, because
Lenny is stable. (Supported are: stable, testing, unstable
and "unstable+experimental")

If you want/need KDE4.2, you will have to upgrade to Squeeze and wait for it
or upgrade to Sid and use the experimental packages.

Regards, 

Didier

-- 
Swisslinux.org − Le carrefour GNU/Linux en Suisse −
http://www.swisslinux.org


-- 
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to