On Tue, Apr 07, 2009 at 06:49:33AM +0200, Ana Guerrero wrote:
> 
> We should kill meta-kde and update meta-kde4 to some final layout.
>
...

After leaving this issue "sleep" a couple of weeks, I am all for:

kde-full (current kde4)
kde-minimal
kde-thirdparty

And we can keep using kde-$MEANING for the metapackages.
Since we have to go to NEW i will add already kde-thirdparty with
RECOMMENDS in amarok, ktorrent, yakuake, rsibreak anything else?

I do not know if we need kde-development, and what to put here.
If you think it is worth it, anwser here why :D

Another question: kde-full should provide "kde" ?

We really need to move forward with the metapackages before people get very
used to current ones...


Ana

--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to