On Fri, Aug 21, 2009 at 01:10:52PM +0200, Sune Vuorela wrote:
> On Friday 21 August 2009 12:41:50 Armin Berres wrote:
> > Hi everybody!
> >
> > We invested a lot of time to make the upgrade from KDE 3 to KDE 4 as
> > smooth as possible. Sadly, there are still some more or less rough
> > edges.
> > The most important issue I have on my radar is the installation of
> > kdebase-workspace. When upgrading from KDE 3 without installed
> > meta-packages kdebase is updated, but you loose your desktop, because
> > aptitude does not know, that kdebase-workspace is needed know. I propose
> > to recommend or depend on kdebase-workspace in kdebase. Comments?
> 
> braindump:
> 
> rename kdebase metapackage to kdebase-apps
> introduce a new kdebase metapackage that is more or less equivalent to kde3 
> kdebase metapackage
>

I thought exaclty the same... :)

Ana

--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to