On Wed, 4 Aug 2010 12:25:05 +0300, Modestas Vainius <modes...@vainius.eu>
wrote:
>> Finally, it is kdepim. The "official" planning currently says they will
>> skip 4.5.0 and release with 4.5.1 and well, the changes will be big.
>> Should we keep 4.4.x anyway?
> 
> My vote goes to kdepim 4.4.x stack. kdepim-akonadi will be too fresh and

> untested for stable Debian release.

+1.
Nowhere near ready for debian stable.
-- 
Tom Albers
KDE

--
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to