On Sun, Jan 15, 2012 at 2:45 PM, Sune Vuorela <s...@vuorela.dk> wrote:
> Hi
>
> I think we should remove the xine backend from the archive
>  - it is completely abandoned upstream
>  - it is broken for amarok users
>  - it is buggy
>  - it is installed by default in stable, so users won't automaticalyl get
> migrated away from it
>  - kde multimedia upstream is getting drowned in bug reports about debian
> users having issues with phonon-backend-xine
>
> Maybe we should even make phonon conflict with it to ensure users gets
> migrated elsewhere.
>
> Comments?

+1

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to