Package: release.debian.org
Severity: normal
User: release.debian....@packages.debian.org
Usertags: unblock

Hi,

I would like to upload akonadi 1.7.2-2.
The only change is a fix in the provided README.Debian, to actually
match the configuration format.

Attached the current diff out of the packaging repo of the changes
above.

Thanks,
-- 
Pino
diff --git a/debian/README.Debian b/debian/README.Debian
index fc6d9fc..774b7c5 100644
--- a/debian/README.Debian
+++ b/debian/README.Debian
@@ -47,7 +47,7 @@ At the moment, the following backends are supported:
   This backend uses official QSql MySQL driver. The following configuration
   options are available:
 
-  [General]
+  [%General]
   Driver=QMYSQL
 
   [QMYSQL]
@@ -71,7 +71,7 @@ At the moment, the following backends are supported:
   This backend uses QSql PSQL driver. The following configuration options are
   available:
 
-  [General]
+  [%General]
   Driver=QPSQL
 
   [QPSQL]
@@ -94,7 +94,7 @@ At the moment, the following backends are supported:
   also shipped in the backend package. The following configuration options are
   available:
 
-  [General]
+  [%General]
   Driver=QSQLITE3
 
   [QSQLITE3]
diff --git a/debian/changelog b/debian/changelog
index a60860c..78c7441 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+akonadi (1.7.2-2) UNRELEASED; urgency=low
+
+  [ Lisandro Damián Nicanor Pérez Meyer ]
+  * Change [General] to [%General] in README.Debian (Closes: #688236).
+    Thanks Alexander Wuerstlein for noticing.
+
+ -- Debian Qt/KDE Maintainers <debian-qt-...@lists.debian.org>  Thu, 20 Sep 2012 14:58:24 -0300
+
 akonadi (1.7.2-1) unstable; urgency=low
 
   * New upstream release.
-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to