Hi Andreas,

I took a look at your qtwebkit branch. It mostly looks good, some notes:

- Calling dh_install in override_dh_auto_install target is wrong. Please
  properly split these two stages.
- Also, please use .install files where possible, instead of manually
  copying files in debian/rules.
- In Ubuntu, copyright file is much more complete than yours. I think
  you should borrow some lines from there (but be careful, some parts of
  it are wrong, like the last two lines).
- The dh_builddeb override is no longer needed.

Cheers,

--
Dmitry Shachnev

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to