Since we no longer provide a KDE 4 workspace, pretty much any package that 
build-depends on workspace-dev is partly or fully non-functional.  We ought 
to, in short order, get rid of it.  Here's the affected packages:

reverse-depends -b kdebase-workspace-dev
Reverse-Build-Depends
=====================
* bespin
* kshutdown
* ktorrent
* plasma-widget-yawp
* sentinella

reverse-depends -b kde-workspace-dev
Reverse-Build-Depends
=====================
* apper
* kcometen4
* kdeplasma-addons
* kdevelop
* kget
* knemo
* ktux
* plasma-widget-adjustableclock
* plasma-widget-smooth-tasks
* redshift-plasmoid

I did an upload today that took care of ktorrent.  The rest of the packages 
will either need an rm bug, update to a Plasma 5 version if one exists, or 
some kind of packaging adjustment to build without workspace-dev to provide 
the subset of functionality that works with Plasma 5.

Kubuntu has already gotten rid of the package, so in many cases there will be 
hints in what they've done to follow.

Scott K

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to