We really need this fix in, and do our best to ship it in it's kde4 version
so as to test it and push it to unstable.

-- 
Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/
---------- Mensaje reenviado ----------
De: "Daniel Vrátil" <dvra...@kde.org>
Fecha: sep 13, 2015 11:02 AM
Asunto: [Akonadi] [Bug 338658] GMail, Novell Groupwise, other IMAP:
"Multiple merge candidates, aborting"
Para: <perezme...@gmail.com>
Cc:

https://bugs.kde.org/show_bug.cgi?id=338658

Daniel Vrátil <dvra...@kde.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Version Fixed In|                            |15.08.2
             Status|CONFIRMED                   |RESOLVED
           Assignee|chrig...@fastmail.fm        |kdepim-b...@kde.org
      Latest Commit|                            |https://commits.kde.org/kde
                   |                            |pimlibs/ffa20e75f388bfa8753
                   |                            |0e113641f0830a5a58ec4
          Component|IMAP resource               |libakonadi
                 CC|                            |dvra...@kde.org
         Resolution|---                         |FIXED

--- Comment #39 from Daniel Vrátil <dvra...@kde.org> ---
Hi all,

fix has been pushed to old KDE/4.14 branches of kdepimlibs and
kdepim-runtime
as well as Applications/15.08 branches (the current KF5-based stable
branches)
and master. KDE/4.14 won't see any more releases, but if your distribution
does
not ship KDE Applications 15.08 yet, please poke them to get following
commits:

kdepimlibs.git: 442961918d8f3d9ff94fd4593c9b09d1e89d6bc0
kdepimlibs.giit: d8b5da7bb16bfd3652e83200d851af3a21816469
kdepim-runtime.git: 93a2baac05a325b688aea2cc12d9714d6b186f69

If you distribution ships KDE Applications 15.08 the update will arrive as
part
of KDE Applications 15.08.2 (unfortunately we missed the 15.08.1 tagging).
You
can ask your distributions to add following patches:

kdepimlibs.git: 43d5659a88a6ebb3423c6228986f0bd1e1f496f7
kdepimlibs.git: ffa20e75f388bfa87530e113641f0830a5a58ec4
kdepim-runtime:git 038c604aba0cac22275e03c3497672cd254c2568

I'm really sorry it took so long to pin this issue down and fix it.

--
You are receiving this mail because:
You are on the CC list for the bug.
-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to