Hello,

Sune Vuorela, le Sun 18 Oct 2015 18:19:01 +0200, a écrit :
> On Sunday 18 October 2015 17:24:59 Samuel Thibault wrote:
> > Could the qt-at-spi package be depended on by e.g. libqtcore4?
> 
> I guess one could put in a suggests somewhere, or maybe even a recommends, 
> but 
> having it as a dependency would be making a dependency circle which I really 
> would like to avoid. 

At least a recommend would be needed, so users don't have to know about
it when they install a random application (for which they probably don't
even know which toolkit it is using).

Samuel

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to