On Monday, November 23, 2015 06:03:54 PM Matthias Klumpp wrote:
> 2015-11-23 17:59 GMT+01:00 Aleix Pol <aleix...@kde.org>:
> > Hi Debian KDE,
> > Most of the discussion also applies to Debian, I've been requested to
> > ask you as well.
> > 
> > Note that I created a branch called "qapt+appstream". Maybe somebody
> > can give it a go. If you don't want to fix PackageKit, that is.
> 
> ...if PK needs fixing at all ;-) I'm PK developer, and judging from
> the bug reports, there is nothing major which needs fixing.
> Parallel-processing support would be nice, and a few papercuts exist,
> but nothing is really broken, actually.
> GNOME is using PK by default without problems for two release cycles
> already.

The fixing PK comment was an unfortunate carryover from Ubuntu where the issue 
is that it's out of date.

For Debian, I'd like to know what we need to do to get Qapt + Appstream 
working.

Scott K

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to