On Thu 2016-10-13 05:49:32 -0400, Luca Beltrame wrote:
> In data giovedì 13 ottobre 2016 11:45:40 CEST, Sandro Knauß ha scritto:
>
>> @luca, so you managed it to compile kdepimlibs with gpgme 1.7?
>
> No, we have a separate package for the old gpgmepp with different soversion, 
> so it can be coinstalled.
> The "solution" was to force the user to uninstall the kdepimlibs headers if 
> he/she installs the gpgmepp headers from gpgme 1.7.0+.

I think we'll do the same thing in debian -- see
https://bugs.debian.org/842061 as an example of a problem we get if we
do otherwise.

gpgme 1.7.1 is in NEW right now, but once it makes it past NEW i'll push
a new debian release including commit id
33a2dbb58136f911c436fda3e96111318cf579a4 to make the breaks/replaces
unversioned.

          --dkg

Attachment: signature.asc
Description: PGP signature

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to